Is my Sansa e260 DEAD?????

Hi guys!

I need your help!!

I have (maybe I had…) a Sansa e260, 4GB, black color.

I tried to format my MP3 as a BOOTABLE PENDRIVE DEVICE

Now my Sansa only power up de blue ring light.

Do not power ups de lcd light either lcd screen.

I already tried all the instructions found at Sandisk site and Sansa Forum, but, It could not help me.

When I connect the USB at the Windows, it show a New Hardware Found, but, do not recognize.

At “Device Manager” windows, it show as a “Other Devices > USB Device”, without recognize.

Could you guys do something?

I would like to put my Sansa on the trash can, I love it!

Take a look at the video. (http://www.youtube.com/watch?v=lG-iBcXWZ0A)

Thanks, MRFischer

Try reformatting it again, this time as something else, a USB MASS STORAGE DEVICE, or whatever they call it (I use Win2000 not XP). Then try running the Sansa updater again.

If you are lucky maybe you haven’t permanently mangled your player.
And don’t be in a big hurry to throw it in the trash. I had a player lying in a drawer for two years before I figured out it was fixable.

I gotta wonder. What was the file system on the player when you bought it? FAT32 or NTFS? And what is it now?

Sorry,

But on this case it doesn’t works…

I found here, at forum, the solution, it’s impressive!!!

http://forums.sandisk.com/sansa/board/message?board.id=e200&thread.id=29569

YEAH!!! IT REALLY WORKS:smileyvery-happy: