Big Problem and I've been needing help for the longest time..... Please Help me

I’ve had my Sansa e260 since around it was first released and I reallly do love it. Just recently its been acting up though…
First It didn’t play certain songs, it just skipped over them. Then after a while, it just wouldn’t work right, and it wouldn’t turn on [It would go through refresh database and then turn off] so I just kept fiddling with it, plugging it into my comp, etc. and now its running again.  The problem now is that it doesn’t work properly; when I put it into my comp in msc mode, it shows up in my computer but no folders are shown… I can’t even update firmware [I HAVENT UPDATED FIRMWARE SINCE PURCHASE, SO i’M AT 1.0] which is what I want to do and I hope will fix the issue.   When I put it in MTP mode, it shows really messed up folders and …

In either case, I can’t format the player which is one of my goals.

When I plug in w/ msc mode, it says: WINDOWS - NO DISK : Exception Processing Message c0000013 Parameters 75b6bf9c 4 … lots of letters and numbers.

PLEASE… HELP ME. I dont know what to do to make my player functional again.

Wow, does it do this on every computer you try it on? It sounds like it may be fubar. give sandisk a call; 866.sandisk

o jeez, not what I wanted in a reply lol, I was hoping it was going to be ok
I have only tried it on one computer.
I don’t have much time to make that call right now, so I’ll have to wait a while.

In my experience; the calling process is pretty fast. Zero wait time, and maybe 5-10 minutes worth of troubleshooting. They will ask you to try another computer as most companies do, so try that before giving them a call to save some time.

dang, I don’t have another computer atm to test this on.

Does anyone have any suggestions?
what is recovery mode all about?

recovery mode is when you remove the player form the computer.
Move the hold switch in lock position
Hold the record button on the side of the player
While holding the record button; connect the player to the computer
Should see a 16mb drive in “my computer”

If you see this, maybe you can reload the firmware. Or run this utility.

I tried that recover thing: when I hold down the record button it doesn’t show up on my computer, but once I release it, it shows that error thing again.

thanks a lot for your help btw

do you think I could just run that utitlity thing w/o going into recover mode?

Message Edited by workinprogress on 07-31-2007 11:23 AM

the computer would have to detect it in msc or recovery mode.

What if you take the player off the computer. Move the hold switch so we see the orange. Hold the record button. and then push the power butotn WHILE we are holding the recorde button. The player should turn onto a  black screen with white text telling you about recovery mode. after this appears connect it to the computer to see if you can get it to read as a 16mb drive.

workinprogress wrote:

I tried that recover thing: when I hold down the record button it doesn’t show up on my computer, but once I release it, it shows that error thing again.

thanks a lot for your help btw

do you think I could just run that utitlity thing w/o going into recover mode?

Message Edited by workinprogress on 07-31-2007 11:23 AM

try putting the player in the hold position holding down the record button and turning the player on. it should come up with a dos like screen that says recovery mode connect usb cable. hopefully that will let you connect in recovery mode.

yay, it works :slight_smile:
so I’m in recover, I see the 16mb thing. Sansa Updater is working too.

What should I do now?

You can eithier run the utility i mentioned earlier or perhaps create a SANSA.FMT file.

To do that you can just open up notepad. Save a new notepad file. Re-name it to “SANSA.FMT” and drag and drop it onto the 16mb drive that the player represents. This will format the player. Although I cant say for sure wether its just a format that you need to fix your issue.

It says load main issue failed, go to recovery mode

ok, now whenever it restarts, it always restarts in recovery mode…

Message Edited by workinprogress on 07-31-2007 11:46 AM

ERROR !
application failed to read the version details."

I keep seeing that when I try to use that utility again

http://www.fixya.com/support/t130441-sansa_e200_load_main_image_failed

found this, but haven’t tried yet

I called Sandisk and they told me that my mp3 player has malfunctioned and that I have already passed my warrenty.  They said  they couldn’t do anything for me at this point. I sent them a message via ebox [sandisk utility that tracks phonecalls and such] voicing this issue.  I did nothing wrong, and the product just malfunctioned…now I have to pay for a new one, and explain what the hell happened to this one to my parents who bought it for me as a gift last year.
***************************
Hello again, I just feel like saying something at the moment which does not really concern the technical support workers, including the ones I have talked to since I know you are just trying to do your jobs.

I’m still kind of young, turned 18 this year, and haven’t owned many expensive products yet, this mp3 player is one of the most expensive my parents purchased for me. I don’t find it fair, that I did not do anything wrong with the product, and all of a sudden it wouldn’t work for me. I took good care of it, I think it only dropped a two times but this is because of constant use.  It continued to work well until for some reason, something happened and I tried to solve the problem.  Now it seems like I’ve passed the one year warranty by around 3 months.  Because of this, I have now lost something my parents gave to me as a gift, and I may or may not buy a new one. I do not find this fair in any way.  I did absolutely nothing wrong, and I’ll have to pay the price  not only literally, but now I have to explain to my dad, what happened to the mp3 player he bought for me last year.

I just felt that someone should hear my voice, and I hope whoever reads this takes it to heart. Thank you for your time.
*********************************

that is what I sent them. I hope they read it.

I"m not going to give up, I’ll try to figure out a way to keep this thing working; I would appreciate it if you guys continued your already prevelant assistance.

When you called Tech Support, did they attempt to email you a manual firmware update file(s) or mention anything about it?

e200fw01.00.12.exe

they sent me a link to that, which I already had. When I run that it says ERROR !
application failed to read the version details."

what is the manual fm?

A high level support technician called me and helped me through the process. He sent me the official American  firmware and I was able to go through recovery mode and fix my issue. I did not have a txt file when I looked into my 16 mb drive, because of that, the exe file could not work [this is only speculation]. My Player is now working, everythings erased but I’m so glad its up and running again.

People really do help on these forums, and its not just other users; Thanks again.

Message Edited by workinprogress on 07-31-2007 10:37 PM

What I usually do is:

Move the lock button on.

Hold down the record button.

Then while rotating the blue dial thing plug the USB cable into a Mac.

Spin around three times while chanting, “Whombo bombo boo”.

Wait 10 sec.

Then unplug everything.

Do this three times in a row.

It ALWAYS works!

wow thats harsh man. Glad you got your player working again. I have no idea what I would do if I could not listen to my music while I work. Keeps the stress down for me :smileyvery-happy: But still, glad you were able to get it fixed.