How to make folders to seperate my music?

How do I make my own folders so I can seperate my music the way I want it? I’m new I just got my mp3 recently

The same way you make them on a computer (on XP this would be File\New\Folder in the default windows explorer)

I tried that but whenever I do that the folder I made doesn’t show up on my mp3

You may be confused by the fact that the lists you see on your player’s screen (Artists. Albums, Songs, etc.) are not from the file or folder structure you have set up on the player, but from the information contained within the ID3 tags of the audio files themselves.

If you scroll down the Music options towards the end of the list, you’ll find Folders. In this view, it should be the same as you see the structure you have set up.

Ok i was able to make folders and put music in it put why doesn’t the name of the folder show up the way I want it to be?

Go all the way to the end of the Music choices–past Album, Artist, etc., until you see Folders. Then you will see your folders.

For the other lists (Album, Artist, etc.) the Sansa sorts by ID3 tags. They’re useful. You can read about them at this link:

http://forums.sandisk.com/sansa/board/message?board.id=announcements&thread.id=201&view=by_date_ascending&page=1

Mangacoolkiid wrote:
Ok i was able to make folders and put music in it put why doesn’t the name of the folder show up the way I want it to be?

It’s hard to guess since you didn’t give any details about how it is showing up, where (computer or player), or how you want it to be.

I just recieved my first clip+. I created new folders via My Computer and placed MP3 files in them. The folders do not show up under the folder menu tab on the player. Thew files can be found, but not sorted like I want them. Any ideas?

caf51482 wrote:
I just recieved my first clip+. I created new folders via My Computer and placed MP3 files in them. The folders do not show up under the folder menu tab on the player. Thew files can be found, but not sorted like I want them. Any ideas?

They’ll most likely be sorted alphabetically or numerically, just like on your computer (by default). On your computer, you can determine how you want them sorted, but this is not possible on your player.

You can however, creatively play around with the file names to sort them to your liking.

As I indicated, the folders I created do not appear on the player. The player came with a few folders already on it. I can see them with My Computer, just can’t seem to create new ones.

Is your player set to MSC mode? I would try that.

caf51482 wrote:
As I indicated, the folders I created do not appear on the player. The player came with a few folders already on it. I can see them with My Computer, just can’t seem to create new ones.

Is your player set to MSC mode? I would do this, then transfer the folders you’ve created over and see if they show up on the player.


caf51482 wrote:
As I indicated, the folders I created do not appear on the player. The player came with a few folders already on it. I can see them with My Computer, just can't seem to create new ones.

 

Is your player set to MSC mode? I would do this, then transfer the folders you've created over and see if they show up on the player.
 

Also make sure Windows is set to ‘show hidden files and folders’.

I just purchased my player and I am having a similar problem. When I place a folder onto my player it shows up on my computer in the music folder for my Sansa player. The folder does not show up when I try to view the folder through the player itself. The folder shows up as “unknown”.

For example:

I placed some Iron Maiden songs in an folder named “maiden” and placed the folder onto the player. The folder “maiden” shows up on my computer, but on the player itself it show up as “unknown”. The songs are in this file, but how do I get the folder name to show up correctly.

If I place 2 different folders onto the player- example:

Folder maiden and folder Billy Joel - they show up separately on my computer, but again when I try to view them through the player they are now both placed in the “unknown” folder. The songs are not even separated in that “unknown” folder into sub folders - they run consecutively.

Why am I unable to place named folders onto the player?

Did you try setting the USB Mode on your Clip to MSC, and then transferring?

cvuospt wrote:

I just purchased my player and I am having a similar problem. When I place a folder onto my player it shows up on my computer in the music folder for my Sansa player. The folder does not show up when I try to view the folder through the player itself. The folder shows up as “unknown”.

‘Unknown’ = Bad or missing ID3 tags.