How Do You Download Audio Books Onto the Sansa Fuze MP3 Player

Last evening I tried downloading an audio book onto the Windows Media Player so that I could transfer it to my Sansa Fuze MP3 Player.  After it took over an hour and a half to download the first CD I decided I needed help or the process would take forever.

Can anyone give me step by step instructions on the correct procedure to get the audio books into my Windows Media Player so it can get on my MPC 3 and also how do I make sure the books get placed into the audio book file instead of the music file.  I am new to all of this.

Thanks for your help.

BD

I’m not sure if this process will work for you.   What I would do is,   drag and drop the folder that has the audiobook,  into the folder on the fuse called Audiobook.   It should copy the files over.   If this doesn’t work search this forum for Audiobook, and you should find some posts others have started.    Also check the FAQ

Good luck :slight_smile:

I use WMP.   Rip the CD to your computer. 

 YOu may need to change the tags.  Under Genre.  You need to type it in exactly as it shows on the Fuze.  So Audiobook.  No S at the end, no spaces. 

If you’re using a memory card you may need to sync from the Library and move over to the “sync list” and then sync from there.  If on the internal memory go to the Sync tab and then find the “album” with the drop down arrow and then click on “sync”.

If that doesn’t work, please let us know what you are doing and maybe we can help (if a search doesn’t bring you the answer).

@bd1 wrote:

Last evening I tried downloading an audio book onto the Windows Media Player so that I could transfer it to my Sansa Fuze MP3 Player.  After it took over an hour and a half to download the first CD I decided I needed help or the process would take forever.

 

Can anyone give me step by step instructions on the correct procedure to get the audio books into my Windows Media Player so it can get on my MPC 3 and also how do I make sure the books get placed into the audio book file instead of the music file.  I am new to all of this.

 

Thanks for your help.

 

 

BD

  1. I’m assuming you’re starting from the audio cd, and want to extract the audiobook into an mp3 file. I would use CDex program to extract the CD into mp3 format. It’s freeware and is very easy to use. You can also use winLAME which is also a very good program and free. All you need to do is put your CD into the drive, open the CD in the programs mentioned, and go through the wizard to prepare the mp3 encoding. This will make an mp3 file from your audio cd which you can then put into the Fuze player.

  2. For the mp3 files you created, right click on each of them and then properties. Go to details tab and in the Genre field type in “Audiobook”. This will allow your Fuze to recognize it as an audio book and hence it will be stored in the Audiobook folder.

  3. Open up Windows Media Player. Add your mp3 files from the previous step into your music library. Connect your Fuze player to the computer. Click and drag the mp3 files you want to sync into the Sync list. Click on Sync to move the files over to the Fuze player.

That’s it. Let me know if this works.

The one cd audio book I did are .wma files.  I think they’re bigger files, but I put them on cards, so I’m okay with the memory being used.  Most of my books have been from LibriVox where they’re older, public domain, free ones.  The one I’m listening to now is an .mp3 files to start with.

I too am having problems. The manual says you can drag an drop. The first couple of Fuzes worked well putting MP3 scriptures on them. However the next sets, people also wanted the scriptures , transfer in but the order of the chapters of the scriptures are scrambled. What may be different about the second set of fuzes?

Any one else having a similar problem?

Track order is governed by  ID3 tags, electronic labels built into the files. They include Title, Album, Artist, Track Number, Genre, etc.

And the Fuze is a little stupid about Track Number–it alwasy goes by the first digit. So if the Track Number tags are 1, 2, 3,…10, 11, 12… It will play 1, 10, 11, 12, etc. That’s probably how the tracks are getting scrambled.

You can fix them pretty easily. There’s a free program called mp3tag. http://www.mp3tag.de/en/

When you install it, have it add itself to context menus. (checkbox during install)

Change the  default under Tools/Options/Tags/Mpeg to  Write ID2v2.3 ISO-8859-1 . Those are the Fuze’s favorite tags.

Right-click on the folder with the book chapters, and choose mp3tag to open it. Make sure the chapters are listed in order, top to bottom. (You might have to click on the Track Number column in mp3tag.) Now, under Tools  use the Auto-Numbering Wizard to Add leading zeros.  Leading zeros will give you 01, 02, 03.

You can also fix anything else on the album all at once by highlighting everything and using the fields on the left. So you could use mp3tag to change Genre to Audiobook all at once, too.

Thank you Black Rectangle. That worked out swell. !   :slight_smile:

I’m very new to this…and very frustrated.  I have downloaded MP3 audiobooks from the library OverDrive program —placed them in windows media player, made a playlist to sync to my sansa fuze, but cannot get it placed in the audiobook folder of the fuze.

HELP—please step by step…Thank you…

Dropping and dragging —I tried…it shows on the computer, but not on the player after I unplug it from the computer ----please give step by step instructions… Where do you open up the player to drop and drag? 

Once you download them through the Overdrive program, transfer them to the Fuze through the Overdrive program, not WMP. If you have WMA books, you need Overdrive to copy the license information to your player.

In Overdrive, highlight your book and hit the “Transfer” button,

Select your device to transfer to,

Enter “\audiobooks” where it allows you to browse for location, so it transfers to that folder on your Fuze (I usually do \audiobooks{bookname} to keep things neat),

Go.

On the Fuze, look under Music->Audiobooks and it should be there.

It may be necessary to do this:  

On the Fuze go to Settings->System->USB Mode & change to MTP (this matters for some people)

@daisyrose wrote:

I’m very new to this…and very frustrated.  I have downloaded MP3 audiobooks from the library OverDrive program —placed them in windows media player, made a playlist to sync to my sansa fuze, but cannot get it placed in the audiobook folder of the fuze.

HELP—please step by step…Thank you…

You have to use the Overdrive Console to transfer your media to the player. There should be a link to download it (with instructions) on your library’s website.

@daisyrose wrote:

I’m very new to this…and very frustrated.  I have downloaded MP3 audiobooks from the library OverDrive program —placed them in windows media player, made a playlist to sync to my sansa fuze, but cannot get it placed in the audiobook folder of the fuze.

HELP—please step by step…Thank you…

You have to use the Overdrive Console to transfer your media to the player. There should be a link to download it (with instructions) on your library’s website.

Thank you VERY MUCH!!   It worked-----I have been working on this for over a week… So glad you could help and that I finally found this forum!!

Thank you VERY MUCH!!   It worked-----

Now I just have to get the tracks to download in the right order… any suggestions?

@daisyrose wrote:

Now I just have to get the tracks to download in the right order… any suggestions?

One word . . . ID3 tags (well, maybe that’s 2 words). Do a search.

thanks again

I haven’t had a problem with bad tags from Overdrive, except with incomplete downloads & redownloading fixed the tags.  I’m sure it could happen, though. 

OverDrive Library audiobooks load perfectly onto the Fuze if you do a slight modification when loading from the OverDrive Media Console app:

In OverDrive: “Transfer” --> “Next” --> “Advanced Options”.
Edit the pathname to change “Music” to “Audiobooks”.

E.g., change from

   \Music\John Grisham\The Appeal

to

   \Audiobooks\John Grisham\The Appeal.

You’ll only get the nice resume in the Fuze or Clip/Clip+ if the audiobook parts are either a) each tagged as “Audiobook”, or b) located in the player’s folder “Audiobooks” (plural)–that’s what’s shown above.  Most OverDrive library patrons with a Fuze or Clip do technique “b”, simply because it’s easier (no extra tagging app to run).