Help with deleted vault and DAT files please

Hi all

I have browsed this forum and tried to find a solution for this, but no success yet, so I would like to ask if anyone can assist with this issue.

I have a Sandisk Version 2.0. The other day, I believe I accidently knocked the USB stick while it was plugged in. When I plugged it back into my computer, I was prompted to ‘sign up again’ as if I were a new user. I took the USB stick out and tried again and again it prompted me to ‘sign up’. I went through the motions of signing up again, entered the same password I had already created and went into my vault. All of my files had gone.

If I plug in the USB stick and go to the external drive there are two Sandisk icons, one of which is where you would normally double click to open your secure vault and thus enter your password to log in- the SandiskSecureAccessV2_win. There is also the icon for the SandiskSecureAccessVault.

I can log into the SandiskSecureAccessV2_win with a password, but all of the files (which would have been encrypted to here) are missing. However, if I click into the SandiskSecureAccessVault, the files are all still listed as DAT files. There is also a system files folder within the SandiskSecureAccessVault.

I do not have the files backed up anywhere else, the only ones I now have are the DAT files in the SandiskSecureAccessVault, so my question is, is there any way to open these DAT files/convert them back to my original files?

I have tried so many methods, from using recovery software, but all that does is just find the DAT files, which still won’t open. I have also tried taking a DAT file from the vault, pasting it onto another drive and then dragged it back into the SandiskSecureAccessV2_win, in the hope it might decrypt it or magically open it. I have also tried copying the old vault onto a new USB stick, but all I get each time is the DAT files listed in the SandiskSecureAccessVault and an empty vault where the converted files should be.

I have read steps where users have discussed renaming/deleting the idx and idx.bk files within the system files folder and I have attempted to try this but was not quite sure what I was doing.

If there is a method to simply recover my files from just the DAT files, I would really appreciate any help and a nice step by step clear guide!


> is there any way to open these DAT files/convert them back to my original files?



Having the same issue.

My usb asking me to signup new password.

But i can see all the file is in the vault,just that the vault or no prompt asking for password when i stick my usb to my mac.

Everything was ok last month.

Is there anything i can do to recover or to transfer all my files from vault.?

If I’m not mistaken if someone enters the wrong password 3 or 5 times I think SecureAccess locks the vault and requests a new password.  But I could be wrong and I’m not going to test it to see if I’m correct.  :smileyvery-happy: