Fuze won't play track after sync.

Hi, I synced a few informational cd’s to a fuze everything went fine until I tried to play the tracks.

When I go to album (in fuze) I see the info I synced then I continue to try to play the track I just get numbers going from 1 to 25 or so for each track nothing else just these numbers one after the other all the way through. 

When I synced these thru windows media, windows converted “then” synced to the Fuze.

Anyone have an idea what I could be.

You can’t just transfer CDs to the Fuze (or any mp3 player for that matter. You have to ‘rip’ it into a format the player can read first, like .mp3.

This may be your problem. What format did WMP ‘convert’ these to before it stinked synced them to your Fuze?

Tapeworm, These riped to windows media as a WAV, I can play ALL of the tracks in ALL the folders fine on my computer, then I synced to the Fuze using the “drag items here to sync” in Windows media. Windows media did a convert automatically then synced.

The fuze doesn’t support uncompressed WAV files… re-rip the tracks and just use regular WMA or mp3… i recommend 192kbps

THANK YOU! that did it.


i’m glad to help you.  welcome to the sansa community!

@marqck wrote:
The fuze doesn’t support uncompressed WAV files… re-rip the tracks and just use regular WMA or mp3… i recommend 192kbps

This is not quite true: The Fuze plays mono/stereo 16bit PCM WAV files of different sample rates, e.g. 44100Hz. There must be something unusual with the WAV files it refuses to play. Maybe they contain ADPCM (‘compressed’) data? Would be interesting to know - even if the problem of the OP has been worked around.

EDIT: Some day I get crazy about the editor which adds smileys on his own … Grrrrr

Message Edited by ewelot on 07-10-2009 09:08 PM

My Fuze will not play .wav files either.  Either it is malfunctioning or the advertising literature is misleading.  Either way it is very disappointing.  The ability to play .wav files was the sole reason for choosing this player.  My whole collection is stored as .wav files. 

I have spent a few hours googling the issue and I see threads like this one where the issue is unresolved (converting formats is NOT a resolution) but none where the player is eventually able to function as advertised.

I could convert to Flac but Windows Media Player is my library and it won’t play FLAC files.  MP3 is not an acceptable alternative and had I known I had to re-rip everything I own to continue using WMP I would have bought something else.

I agree that the advertising is misleading. 

As this thread pointed out earlier, thare are various kinds of .wav file bitrates. What kind of .wav files are you having trouble with?

If you don’t know, try checking them with Gspot.