Fuze is not playing songs in WMA format?

My daughter just purchased a new Sansa Fuze on 7/2/09. I used WMP 11 to load songs onto it. The file formats the songs are in are either mp3 or wma. The mp3 formatted songs will play. Her wma format songs (like: songtitle.wma) will not play at all. When she selects a song to play it will go through the list until it finds the next song that is in .mp3 format. I have tried ready the FAQs and I looked through the manual, but I think I am missing something here. The specs state that it will play the .wma format songs. Can you help? What am I doing wrong or what am I missing? Thanks.

I double checked the file formats and the songs are in .wav format, not .wma. However, the specs state that it is still a supported file format. Any suggestions?

@webcarters4 wrote:
I double checked the file formats and the songs are in .wav format, not .wma. However, the specs state that it is still a supported file format. Any suggestions?

You really don’t want to use wav on a Fuze…the files are HUGE. I would convert them to MP3. :smiley:

My father just told me the same thing… to convert to mp3’s. I am not sure just how to do that. I have tried a converter program and it didn’t work. I think I am just going to reburn the discs and have wmp convert them as it burns them. I can’t figure out any other way to convert the files.

Where are the files you started with? On a hard drive, on a CD?

What the Fuze, like most mp3 players, assumes is that you either have a commercial CD that you can convert to mp3 for use on the Sansa, or you have a folder full of files that were bought legally online or ripped from a CD. 

To start with the CD, you need to fix defaults on your Windows Media Player–in Ripping tell it to make mp3s (rather than its default .wma). Then you put the disc in your CD drive, fire up Windows Media Player, and have it make mp3s while you’re online, where it can get tagging information (Album, Artist, Song Title, Track) from online databases.  Then you put the mp3s on the Fuze. 

Wav files can be converted to mp3 with a free program like Media Coder. 

But the converted mp3 files will not have the tag information–Album, Artist, Song Title, etc.–that the Sansa needs to read them, because .wav files don’t have that information in them to begin with. All they have is filenames. If the filenames follow a formula–like 01-Artist-Album-FirstSong–a very nice free program called mp3tag can make tags from filenames, with its Convert function.  Otherwise, you can use mp3tag (or Windows Media Player) to change them a little more laboriously. You can highlight all the files in an album folder and give them the same Artist, Album Title, etc.–but you’ll also have to type in all the titles and track numbers separately. 

 It may be there was something bad about the .wav files you had, or the converter program you used was defective. At any rate, if you have the original discs, your simplest bet is probably to use Windows Media Player. 

Have you looked at the how-to videos? Look at 5 or 6 for your particular operating system. 

Message Edited by Black-Rectangle on 07-05-2009 02:41 PM

Also, if you have Windows Media Player 11, the optional WMA Pro and WMA Lossless will not work with the Sansa.  If you select the top Windows Media Audio choice, it will work.

Some users have had issues with Copy Protection being ON causing issues.  Go to Tools > Options > Rip tab > be sure that Copy Protection is not checked.

µsansa