Fuse Doesn't Play Certain Songs

Hi, guys,

I’m new here . . . and new to the MP3 experience. I just bought a Fuze 8 GB about a week ago. I took it home, unpacked it, connected to my computer, let it charge, then loaded music – about 7 GB. Tried to play an album I haven’t heard in a while, and the player skipped through showing the title and 1/12, then the next title and 2/12, etc. When it hit 12/12, it went back to 1/12 and kept going. HOWEVER, some other albums play properly. I tried updating the firmware. Update was successful, but the problem persisted.

I contacted Sansa support. Following their recommendations, I re-formatted the player. I then reloaded one of the problem albums and it continued to be a problem. Another album played 1 song, then flipped through the rest, came back to the one that played and played it, etc. I emailed support again, but it’s only been a couple hours.

Interesting enough, my wife has a c200. Certain albums that do not work on the Fuze work on her player.

I’m using XP Home with SP3 and Media Player 11. I’ve checked the options on WMP to make sure the “copy protect” box is not checked.

Any suggestions? Should I be using something other that WMP? I tried the “drag and drop” system too, and still had problems.

I bought a Sansa 2 GB as a present for a friend, and loaded some music there. Checked it a little while ago after having problems with my player and found the same think there some music plays, some does not. Do I still want to give this as a present or not? Will my friend have problems?

I’m at a loss right now. I’m computer literate enough, but no way near an expert. I saw another thread on “tags” and had no idea what was being talked about.

Thanks for any help you all can provide.

The problem lies with the files themselves, not your player. You just need to figure out what that problem is. Are these songs that you have ripped yourself from CD’s? Or, have you D/L them from the internet (hopefully from a legit source, and not from some file-stealing sharing site like limewire).

If you ripped these yourself, what format are you ripping to, .wma or .mp3? Windows Media Player does allright for ripping, although I’ve heard there are better codecs out there to use. You’ve already confirmed that you turned off the ‘Copy Protection’ in WMP, so that must mean you’re using .wma format.

Just a note, WMA Lossless is not supported. If you ae ripping in this format, then that would probably be your ‘fly in the ointment’. You can use a high bit-rate with regular .wma files, but the Sansas will not read the Lossless format.

There are better codecs, Ogg Vorbis and FLAC, but these use more power (as do WMAs). Your best bet for quality is either Ogg Vorbis (for space also) and FLAC, or MP3 for battery power.

@pikidalto wrote:
There are better codecs, Ogg Vorbis and FLAC, but these use more power (as do WMAs). Your best bet for quality is either Ogg Vorbis (for space also) and FLAC, or MP3 for battery power.

One thing to consider with the Vorbis though…a lot of people have more than one player…and I could foresee someone being annoyed at having tracks that would only play on their Fuze or Clip and not another player they had. There’s still a lot of players out there that don’t support it. Don’t get me wrong…it is a great format in many ways…but MP3 is the universal codec, and actually there’s pretty widespread  wma support.I’m not arguing that WMA is better than Vorbis…not at all. It can be a perfectly acceptable option for the non-audiophile, however. With WMP11, it gives you the option of variable bitrate(VBR for the newbies) which can give good sound without a huge file-size. And in my case, I’ve been trying the last few days to get a new album to work on my machines. It was initially m4a (non-DRM itunes) so first, I converted it to Vorbis with MediaMonkey…it would play fine on MM, but would freeze both my Sansas. Today, I burned it onto a CD, then ripped it into Vorbis at q5…same as yesterday…same results. So, given the sub-par MP3 encoder in WMP11, I re-ripped into WMA VBR…now, finally, it works for me on both Sansas :smileyvery-happy: And why didn’t I use MP3 on MediaMonkey? 'cause it only lets you for the first 30 days unless you get the “gold” version. Otherwise, I would have :wink:

Thanks for your helpful comments. I rip music from CDs only, no downloading. As I’ve been looking, I’ve more or less decided that the issue has something to do with the format. I re-formatted one album from wma to mp3 and it seems to play well. I’ll convert some more and see what happens.

Just seems odd that some wma files play and others don’t. Makes no sense to me.

Again, thanks for the help.