Fuze refuses to play

This is my 2nd Fuze first one refused to turn on.

Anyway, synched up with media player and now it will only play for exactly 2 secs. Does not matter which song is chosen.  Also, it locks up and cannot select any other song.  Any ideas?

8GB model, v 02.01.17A.

I tried all the firmware updates and everything I can think of.

Thanks for any help.


Message Edited by Weimman on 01-24-2009 04:50 PM

Message Edited by Weimman on 01-24-2009 05:02 PM

Lots a Questions. First What Operating system and service pack are you using? What Version of WMP? What File type? How does the battery look (How full does it look)? What have you tried (You said everything you can think of what is that [We dont want to spin our wheels suggesting stuff you already did])? Have you tried a soft reset? Slide the on switch up and hold for 15-20 seconds, then turn it on? Have you tried adding music to the fuze with out WMP and then tried playing that music? How did the music get on your computer to begin with?

Message Edited by Conversionbox on 01-24-2009 08:04 PM

Computer is XP sp2, Windows Media Player (unknown version),

It will turn off and you can navigate thru the screeens, but can’t play anything else after the inital 2 seconds.  Does not matter which song you start with. Once you hit play, you get 2 secs and that’s it.  You cannot forward or reverse to different song. 

It will turn off normally without holding power button for 10-15 secs.

I tried syncing all music. no good.  I erased all music, reformatted and then just dragged a couple songs in.  same problem


What File type is your music? Mp3? Flac? WAV?. Are your songs CD Rips or downloads? Also Check your Id3Tags, if there are non standard charicters, or the tags arnt set up properly that could cause playback issues. 

MP3 or WMA file type.  all from discs that I own and ripped to computer.

The exact music worked on the other fuze (when it decided to turn on)