Fuze + Problem

Got a 4 gig fuze plus.  Charged it for t+ hours, took it off, with music in tow, and went to go mow the lawn.  After…30 minutes or so, it powers off, and I can’t get it back on.  Took it inside,  And googled up my issue.  Tried using a different USE cable, doing a soft reset, and holding down the power button and volume button.  Now, it’ll power on till the loading screen, then shut off, or connect, give me a do not disconnect message then disconnect a few seconds later.  I just bought this thing today, and would like to get some use out of it, so any help would be appreciated.


Sounds like the device is having trouble with a file in that group of music files, since the Fuze+ is freezing during the database scan.  Naturally, since you’ve just purchased the machine, you can exchange it for another if the device has an issue (SanDisk has a full warranty as well).

Since the processor in these little guys also handles the communication on the USB bus,when it freezes, it may not want to communicate.  The solution is to manually force a connection, then you can check the device for a corrupted file first.  You can also format the memory (this won’t touch the firmware), and load a few songs at a time to find the one with an issue.  Additionally, it’s possible that something went awry in the transfer the first time, and reloading will restore a happy situation.

From the linkedpage, here’s teh method to connect manually in MSC.

Sansa Fuze+

  1. Turn device OFF.
  2. Press and hold Volume Down button.
  3. Connect device to PC while holding Volume Down button.
  4. Once the Fuze+ connects in MSC mode release Volume Down button.

We then can run a check on the memory for errors, using chkdsk , or the manage function as described here.  The e200 series would display a “not enough space” error message when there is a corruption.

I’m just about to give the lawn a haircut, so cut and paste was the fastest way to get you going.  I’ll check back shortly.  Let me know how it goes!

Bob  :smileyvery-happy:

Was actually doing my own lawn work as well when this happened.  What you told me to do made no difference, oddly, but I was able, in the 10 seconds I got, to just /delete every file on it…and now it’s working.  How can I teel head of time if a file will corrupt it?

The file Iw as playing was a nearly 2 hour long pod cast of some trance music ((great for yard work and working out, if you’re interested)) and it cut out at about half way.

I’m updating the firm ware and going to keep those tracks off it for now though

ah-ha!  found the edit button,  Updated the firm ware, which took forever, but now, when I connect it, the screen stays off ad I can’t access the files…think I’m gonna return it tomorow and get a nother…and avoid the long songs for now

Dun see an edit option, but to tack on, how long does a firmware update take?  This one has been going on for a few minutes, and was just curious

Awesome!  I can’t believe how fast this new sod grows, they must have used seed from Chernobyl.  The latest firmware solves what I feel to be the sole biggest problem with the Fuze+, the original " lock" function.

Your lock will now be accessed by pressing the top button for about 1/2 seccond, a slightly longer press than a simple “tap”.  the device will disable the touch pad, but the volume buttons still operate for you.  Here’s a cool tip: the first tap of the volume buttons wakes up the display only, then the volume buttons work.  If you want to check the title or position of your current track, or are wondering what the time is, this is quite convenient.

No more swiping the touchpad to unlock, it’s all at the power button.

Every once in a while, I run into a bad file.  Over time, I’ve seen it happen with virtually all my machines, regardless of model, the usual culprit is a podcast or audio sample file that I’m working with.  With Rhapsody, the occurrence happens rarely, but there are tracks from the Channels function that freeze my Sansa; I notice that it’s suddenly grown quiet, and the display is dark.  When this happens, press and hold the power button for about 25-20 seconds, then try powering up as usual.

Every time you shut down the device, you’ll notice the “goodbye” message on the screen.  The Sansa saves data during this message, letting it know where to resume when powered up.  When you perform a soft reset as above, it will resume from the last saved point when it was powered off normally.  The device will play until it runs into the bad file, so it is possible to keep a mental note of what was playing, and find the troublemaker.

I can’t be positive, but when restoring a device from scratch (I tinker with them in attempts to replicate issues, test the latest firmware builds, and run them through their paces), when making a big mass transfer (2GB or more in one transfer), the likelihood of running into a file issue is greater.  It might just be that I have a higher likelihood of an old album rip in there, with a metadata problem, album art with the wrong resolution…

Glad to hear that you’re up and running.  I’d hate to have you exchange the device only to discover later that it was a bum file.

Bob  :stuck_out_tongue:

so…I just did all that…and updated the firmware…now it turns on…some times I can get to the menus…other times is get sto lading and turns off…thing is…I formatted it…and now it won’t connect to my pc at all…><

Tried holkding down the volume button but nothing happens, and power for 20 seconds lets my cycle on for a few

Out of the box, the Fuze+ shouldn’t be so fickle.  I can understand running into a bad file, but shutting off might indicate a bad unit.  Within the retailer’s return / exchange period, this is the fastest way to get a replacement device.  Otherwise, it’s really simple to register with SanDisk (via the SanDisk logo in the upper left, go to Support), or simply give them a call at 1-866-SanDisk, and they will arrange everything for you, including shipping.

Every now and again, we run into a troublesome unit; if things are going to go wonky, it happens from the start.

Bob  :stuck_out_tongue:

Just gonna go return it in a few minutes here, get another.  Thanks for all the help though

Good stuff!  SanDisk stands behind these machines.  Your replacement should run just fine.  When the Fuze+ is running right, it’s a great little player.

Bob  :stuck_out_tongue: