Fuze 4GB not loading past the startup screen after attempting to delete files via my computer

Hello all,

  I have a Sansa Fuze, 4GB, which I love dearly.  In attempting to delete a file while it was connected to my computer, it froze, and now will only go to the startup screen, even when I re-plug it into my computer.  Of course, now my computer won’t recognize the device either.  I had a SanDisk Lil’ Monsta before this dude, and knew how to do a restart when this kinda thing happened, but I don’t know how to do a system recovery on this guy.  I tried the holding of the On switch for 30+ seconds to no avail (I didn’t know if it was supposed to start as off, or on, but I tried both ways).  Here’s my info:

  1. What operating system (OS) are you using?  Windows
  2. What version of OS are you using? Vista
  3. What service pack do you have installed? Service Pack 1
  4. What version of firmware does your Fuze have?  Can’t read it, since it won’t go past the startup screen.
  5. What version of Windows Media Player do you have? Version 11.0.6001.7000
  6. What are the steps you are doing?  Well, what I mentioned above, really.
  7. What do you expect to happen?  I was hoping to get past the startup screen to fiddle more with it…
  8. What is actually happening?  Startup screen is farthest I can encourage him to go.
  9. Any error messages.  On my computer, yes, when I plug in the device it says the USB device is not recognized.  I checked for the yellow triangle beside a USB port in my Device Manager but there aren’t any.

Any help would be much appreciated!

clio :slight_smile: