Contact with SanDisk Technical Support:

Yes they can replace it… I just received shipment of two 64gb micro sd cards that also failed in same manner like yours… contact their support and if u still have your failed micro sd card. …u will be answered


No way of formatting.

Frozen state!!

I believed it started the day I upgraded to 4.3 too (Xperia Z1). This is weird.

ps: I live in Argentina so there is no way of RMA for me :frowning:

1 Like

:smiley:   Hola Justoar,

I live in Argentina so there is no way of RMA for me.  ]

¿Amigo, por qué dices, que Argentina no tiene RMA?

Soporte técnico en Latinoamérica

Argentina (español e inglés)

+54 1150314701 (no es un número gratuito, es posible que se apliquen cargos locales)

Enviar una consulta

Hora estándar del Este Lun.-Vie. | De 09:00 a 18:00

Buenos Aires y Mar del Plata

Saludos (fierita… ),


I know this is an old post and I didn’t read though all the responses as there are too many but I just had this same issue.

I went to format on my laptop and I hit the “Reset To Defaults” in the prompt and it finally wiped out and reformatted the card.

I was getting an SD Error on my GoPro and no recognition on my Galaxy S4.

I now have solved this…hope this helps someone as I have a bunch of SanDisk cards as well.

My 64GB Sd Card not open in my PC .I try to formate but see Error .Please help.I using Windows 8.1.

:smiley:  Hi SVS,

Dear member of SanDisk Community, welcome.

1-    Please, test your card SDXC 64 GB, in other laptops, directly to its port-card (not USB card-reader).
       Also, see what capacity and format, shows.

2-    If still bad, try formatting with the tool (portable app, free): USB Flash SD Formatter 4.00, Portable app, free.
       Then remove and re-plug the card.

3-    If the above steps have not solved the problem, do not grieve more friend, contact SanDisk Technical Support

       who will replace the device, if it’s authentic and is within warranty.

Luck, and then you tell us, what happened, please.

Regards, Alfred.                                                           (Google translated)

I personally do not have a SanDisk Micro SD, but I do have a 4GB Sansa Clip+. I also have a 64GB Micro SDXC which I was able to reformat to FAT32 and use on my Clip+. I learned the hard way that Windows is unable to properly detect a 64GB SDXC card. I had to use an SDXC card reader for it to be read. Normally SD cards have an SD adaptor that you could use to insert on your laptop or any other card reader, trust me, I tried but only worked with an SDXC card reader I had to buy separately. I tried a lot of  software to format the card to FAT32 but the only one that worked was RMPrepUSB. I do hope this helps a lot of you out there. Let me know how it goes.

:smiley:   Hi J-One,

Dear member of SanDisk Community, welcome.

Congratulations friend, also:

-  It’s more simpler, if you need FAT32 (you can have files size up to 4 Gb) on the micro SDXC 64GB, utilize

   the tool (portable app, free):  USB Flash Fat32 Format 1.01

  • Try your microSDXC 64GB, in a laptop directly to its port-card (not USB card-reader).

   In PC, use only USB card-reader of brand, of high quality (SanDisk, Kingston, Lexar, Samsung, etc).

   Because most and the cheap, are junk, not have the chips, check it yourself.

Take a look:


Regards, Alfred.                                                            (Google translated)

thats fair enough. i am having the same problem as everyone.

however, what happenes to the personal date and photos store in the car that no longer allowes formatting? 

are we to simply trust SanDisk with our private content? mu card is within warranty and i want a new one but do not wish to hand over my personal conten stored on the card. 

so what is the way forward seeing that i can not remove such content and do not trust SanDisk ( i.e. see what happend to sony - same could happen to SanDisk) 

this question is directed to SanDisk.

1 Like

Hi Izzy001,

[  this question is directed to SanDisk.  ]

Then, you can send the question to the SanDisk Support Team:

I have same problem with my Ultra microSd XC 64GB card. And I too do not want to give my personal data Sandisk. Will Sandisk Answer…???

Then, you can also send the question to the SanDisk Support Team:

@cacho wrote:

Then, you can also send the question to the SanDisk Support Team:

That is really not helping - this is a forum, please post the answer here to the question so we can all see it rather than everyone pointlessly asking the same question to Sandisk support.

I also have a failed 128GB micro SDXC card (just suddenly stopped being able to write to it, has around 75GB on it right now and worked fine up to that point) which has personal data on it I want to wipe before returning it for a warranty replacement. My card seems to be stuck in the write protect mode described in this thread, is there an way to override it temporarily to wipe the card? I have the data I want from it so I don’t need the card to protect its data.


My own 64GB micro SDXC card has failed in exactly the same way as everyone elses.

As I am unable to wipe my personal data from the card due o this widespread fault I am also not prepared to send the card with the data intact to Sandisk for replacement.

I will be emailing/chatting to Sandisk about this later today and I will report what they say later. I will suggest that I would be prepared to return the card if I can cut it into two pieces to ensure the data is destroyed. I think this would be a sensible solution.


OK, I have now spoken to Customer Services and I explained the problem to them. This is the conversation:

Clauber B.: Hello, thank you for contacting SanDisk. My name is Clauber B… Please give me a moment while I look into your question.
Liva B.: Hello, thank you for contacting SanDisk. My name is Liva B… Please give me a moment while I look into your question.
Clauber B. has left the chat.
Liva B.: Please be advised that SanDisk RMA policy is to replace products under warranty, once the defective product is received in one piece. We do not review data.
Dave Sibley: Thank you. I appreciate that but I do feel uncomforatable sending you this card with personal, confidential information on it. As a possible solution, would it be ok for me to cut the card into 2 pieces which will destroy the information the card contains?
Liva B.: Alright, we will make an exception for you to return the product broken in pieces.
To provide you with a sense of security, you may break the SanDisk defective device and ship it back to us.
Also, please print out and include this update so that our Receiving Department does not reject your RMA.

Dave Sibley: Thats very kind. thank you for your understanding.
Liva B.: You are very welcome.

Is there anything else I may assist you with, Dave?

Dave Sibley: No thank you. You have been very helpful.
Liva B.:

Thank you for contacting SanDisk, and have a great day, Dave.

Liva B. has disconnected.

Good luck :slight_smile:

I have the same issue with a SanDisk Extreme 32GB UHS-I/U3 on my lg g3, any luck?

i think i got same issue with my Sandisk Ultra 64gb,

SDFormetter says its “Write Protected” but its not the Switch on the Adapter.

if i check the via CMD, Diskpart in Windows the Volume or Disk Details it tell me no Write protec or ReadOnly and succesful clean.

nevenmind what i do, delete or copy new data on it, after plug out and back in the Data state is resettet. Same in my Phone, can use it till i unplug the card or reboot phone, microSD card will reset to the current state.

In Linux using gparted i got an “unable to write format changes into kernal” error, that looks like the Card locked itself like said here:


I have the same problem with my 64GB SDxC Ultra memory chip.

I have sent an e-mail to you and now wait for a reply.

Kind regards,

Geoff Smith.

You might have sent an e-maill to SanDisk Tech/Customer Support but _ this _ is a user’s forum. You will get no personal reply from here.