external SD card troubles

When I copy file to the SD card of my clip+ they dont show when I navigate to the external SD card. Any ideas?

Are the songs you loaded to the External card are showing when you select “Play All” on the Clip+? I believe you have to create a folder first on the External card then drag and drop the songs to the folder. I may be mistaken :smileyvery-happy:

when i drag and drop file to the sd card i see the folders are created already. yet when i navigate to the external card on thew clip+ nothing shows…it says it is empty!?

Are you sure the songs are in a format the Clip+ supports?

@chuck_w wrote:

when i drag and drop file to the sd card i see the folders are created already. yet when i navigate to the external card on thew clip+ nothing shows…it says it is empty!?

Go to Music and select “Play all” or “Song list”. If the songs are not showing there then  JK98 is right. The file format might not be support.

OK I managed to get it to work,not sure how, where music files show up. I then pasted a poscast file to the right folder on the sd card and now it shows being emoty again? wonder what that is about. Should I reformat the sd card again? maybe this is a problem that can be fixed by a firmware update?

Ok so now it does not work again with the sd card…don’t know exactly what is wrong with it now.

the file is mp3 so this is supported undoubtedly.

Still having rouble getting the clip to see the sd card. I thought that in windows i needed to set permissions for it to work and it did for a bitbut then I copied a filed to the podcast section and it stopped seeing the card. i am at a loss and really hope someone knowledgeable can wade in and help me resolve this problem.

bump

still trying to get the sd card to work properly…this is what i have tried so far…

formatted sd card with SD formatter v2.0

formatted sansa clipp with SD formatter v2.0

I have discovered that if more than 25 mp3’s are loaded to the sansa clipp the files in the sd card do not show up. when i reduced the number of music files to just 25 on the clipp the music files in the sd card a now able to be seen by the player. anyone have an idea why this is?

also is it possible the sd card does not work properly because they a both 4gb in size?

thx,

chuck

Chuck_W wrote: 

I have discovered that if more than 25 mp3’s are loaded to the sansa clipp the files in the sd card do not show up. when i reduced the number of music files to just 25 on the clipp the music files in the sd card a now able to be seen by the player. anyone have an idea why this is?

 

I don’t have that limitation with my player and card.

yes it seems to be odd to me as well this limitation. The sd card is a kingston if that makes a difference. and also,  how does one quote a previous reply? a dumb question to be sure.

@chuck_w wrote:

yes it seems to be odd to me as well this limitation. The sd card is a kingston if that makes a difference. and also,  how does one quote a previous reply? a dumb question to be sure.

To quote a previous reply, click on the Quote box located above right to where you type your reply (next to the Spell Check box). 

I haven’t heard of a problem with Kingston cards with the Clip+ before, but I recall reading of issues with Kingston cards with the Fuze (perhaps limited to video use?).  For whatever it’s worth, my microSD card is a Polaroid/A-Data card.

interestingly i bought a genuine sandisk sd card and now all seems to be working! never knew 1 sd card could give so much trouble.

I agree and I don’t get why it occurs.  At this point, unless buying a SanDisk card, I would only buy locally where a return is possible (or via the Internet if return is possible and inexpensive).