Computer doesnt identify my "Sansa Fuze"

I have Vista opperating system. After trying to use the answers in the FAQ I still dont know quite what to do- the computer doesnt recognise the sansa. when i plug in a flash driver it works but the sansa cant be recognised. the weird thing is that the first time i tried it (yesterday) it did work but now it doesnt. on the screen of the player it says “connected”. i tried switching between the USB settings but still doesnt work.

Would be very helpful for your help,

Hadas

Make sure you have tried MSC mode under Settings/System Settings/USB mode. It should recognize the Fuze as two flash drives.

Or try the steps at this link: http://forums.sandisk.com/sansa/board/message?board.id=e200&thread.id=25897

I’ve tried it all and it still doesnt work… so you say its the cable? but its brand new… can i go somewhere to replace the cable free of charge? do you know how much does this kind of cable costs?

This sucks… the weird thing is that the minute i plug it i, for a second it shows the lightning symbol and then disapears… and he writes all the time- connected.

no magic drug to help this time? :slight_smile:

In the US you can get a replacement cable at Amazon or Ebay for about $5. Search for Sansa Fuze USB data cable or E200 data cable (same cable).

But if it’s brand new, take it back to where you bought it and just tell them it’s not connecting. There’s probably a 30-day warranty at the store. Or contact SanDisk at your country’s support number. You have a one-year warranty.