Clone HD to SSD

I’m trying to copy my HD (1 TB) to a 480 GB SSD.  There is only 300 GB used on the HHD.  The software  (EZ GIG IV) I’m using says there are no errors when the clone is complete. When I attach the SSD to the computer, I’m getting an error message the SSD is not readable.  If I reformat the SSD and drive is readable.  It is just not readable when I clone my HD on it. 

Any help would be appriciated,


You have to resize your current partition to a size smaller than 480G.Now it will work. Afterwards you can set the size on your new ssd to tha max space available. Good Luck.

Expanding on the previous answer, it could be related to your drop in size, but also because your drive doesn’t come pre-formatted from Sandisk. I recently moved a 500GB HDD to my Ultra II 480 SSD. I actually did two drives. One into a MacBook Pro and one into an Asus VivoPC. The MBP easily upgraded with Time Machine. The VivoPC, however, wouldn’t read my new drive. After many attempts (using Disk Management, etc). So, I had to connect it to my Mac with an external enclosure, so I could format it with NTFS (using Tuxera). This allowed me to get it recognized on the Windows 10 VivoPC. Afterward, I was able to run EaseUs Todo Backup Free, which you can find at This allowed me to clone, and at the same time, it gave me new partition sizes. Asus defaults their machines to use 3 partitions on one drive, so this was very important to the cloning process from a larger drive to a smaller one.

Good luck.

I spent time with ScanDisk support and EZ GIG IV support working on the issue.  The EZ GIG IV support suggested I try another software package for the clone.  I tried EaseUs Todo Backup Free which worked. 

After three successful clones of Laptop HD drives to SD drives with EZ GIG IV software, I would have never thought the EZ GIG IV software wouldn’t work on a Desktop HD to SD drive.  Live and learn.

Thanks for responding,