Trouble cloning to new drive

Laptop: Inspiron 15 7548 - Windows 10. 1TB HDD.

I’ve been having trouble cloning my old HDD to my new SanDisk 480GB SSD. The original clone using SanDisk’s recommended software didn’t seem to copy anything across. I tried to boot up with the HDD removed and the SSD mounted in it’s place and got an error message. Since putting the HDD back in and placing the SSD back in the external drive enclosure which I also used to attempt the clone, the SanDisk SSD Dashboard is indicating there’s absolutely nothing on the new drive.

I’ve since tried to clone with a variety of different free software but nothing seems to be able to start the cloning process. From watching a few videos, I think it may be something to do with partition size. I’ve now tried shrinking my C drive using Windows Disk Management. Although the OS is only about 130GB, it’s only allowed me to shrink that volume to 480GB which is still bigger than the 447GB available on the drive.

Can anyone help? Does anyone know why this partition is still taking up much more space than it seems to actually need?


most modern cloning software will automatically resize the partition. The best software I have found out there is Paragon. It is not free but it is a great piece of software. Google Paragon migrate to ssd to check it out. 

had similar issues when I try clone my old HDD with bad sectors + reflect software but I managed to do it eventualy, so google reflect cloning sowftware and downloaded, is free.

Ill tell you my success with reflect, i think is same problem you have since point 4 is the critical thing you must fallow carefull

1º create a disk image with bad sector ignore, DONT save that image to ur new SSD or target source.

2º create a resque disk of reflect on ur CD/USB drive, you can do this inside reflect program.

3º boot reflect with ur USB/CD

4º restore image and select ur new SSD, click on the partition properties and manualy remove space from them till you have at least 100gb “unalocated space” on ur SSD, so if your old HDD only used only l 200gb and rest free space just put on ur SSD total of 250gb and let all remaining space as “unalocated” space.

5º after finish remove ur usb/cd and ur old HDD, try boot from ur new SSD, windows will get u a boot error wich you can fix easy if you insert ur USB/CD of windows and check boot errors.

6º After success, just go windows and check ur SSD for errors+fix them with windows chkdsk and exapand ur new SSD space with the remaining “unalocated” space.

Is how managed to work for me, from a 500gb hdd with bad sectors to the 480gb sandisk SSD.

Hi l too have problems cloning to ssd from hdd using WD edition of Acronis. Following all steps as outlined in video and on Sandisk site click auto the get bounced in finish page don’t get chance of selecting source or destination drive can any one shed light on this. I am going from a 1tb hdd (only 200gb usedof data) to a 480gb ultra .

Any ideas at wits end?