Clip won't turn on anymore

This afternoon I connected my Sansa Clip to my car auxiliary plug like I always do to listen and it was working fine.  It usually rests in the cupholder area of my car.  I went to put something in the cupholder (not a drink) and brushed against the Clip while it was playing, and it suddenly shut off.  I tried turning it on again but it wasn’t.  I thought it was out of batteries and thought that was odd since it was charged for about an hour or so earlier in the day.  When I got home I charged it up for a good 2-3 hours (battery indicator showed full) and tried to turn it on, but it still wasn’t.  When it’s connected via usb the usual screen turns on and says “Connected” with the battery indicator showing, and I can see all the files I put in there, but when it’s off the usb, it won’t turn on at all.  Actually, usually if there is any change made to the files and it is unplugged, it will show the “Refreshing Database” screen.  However now, the moment the usb is unplugged, the screen blacks out immediately.

Does anybody have any ideas what might have happened?  I barely touched it when it shut off in the car, but just moments before that it was working fine.

Message Edited by redsky on 04-10-2009 11:52 PM

This happened to me just yesterday. I thought my daughter broke it and then I remembered to push the on button all the way up for about 15 seconds and it now works just like new. Hope this helps…Ray

The circumstances are odd, but this is what happens when a lead to the internal battery has come undone.  Can happen when the Clip is dropped–perhaps yours was loose?  If other resetting methods don’t work, you may need a warranty replacement (if you’re still under warranty, hopefully).  Or (especially if you are out of warranty) you could try opening the case up (although not intended for this, people have done it --there are various posts here on this) and resoldering the lead/using conductive epoxy to glue it back.

Thanks for the replies.

Holding the power button up for 15 seconds was one of the first things I did when I found this forum.  Unfortunately, it didn’t do anything :frowning:

The unit I have is actually a refurbished unit that I bought last November and it only had a 90 day limited warranty, so I wouldn’t be able to send it in.  I don’t have much experience with soldering, but since it’s a busted unit now, I guess it’s either that or buy a new player…  I’ll try looking for help on how to open it up.

Thanks again.

tried looking for a guide on how to take it apart, but all I found were pictures of an already disassembled clip…  I don’t even know where to begin cracking this thing open since there aren’t any screwholes or anywhere I can get a good grip on to pry it open.  There is a small hole at the top on the backside, but I can’t get anything done with that…  I tried prying open from the sides with a sharp, flat edge, but I think all I’m doing is chewing up the plastic casing…  Any suggestions?

Message Edited by redsky on 04-11-2009 01:01 PM

Message Edited by redsky on 04-11-2009 01:08 PM

Message Edited by redsky on 04-11-2009 01:12 PM

Here’s a thread I found that may help you–I didn’t check to see if the You Tube video is up.

If I recall correctly, people “just” pried the Clip apart–no “trick” to it (and no easy way to do it–i.e., no special pry point).  Wish it was otherwise for you.

There might be further info. on this at the anythingbutipod Clip forum.

hm…maybe i just need to wait till my nails grow out a little lol

edit:  nevermind…I got it open with the sharp edge I was using earlier, but I scratched some of the casing up and cracked one of the inside clips…

anyway I see that the red wire has indeed been separated from the solder point.  This is too small for me to solder though so does anybody have any other suggestions on how to fix this?  That red cable is really **bleep** thin lol

Message Edited by redsky on 04-11-2009 09:45 PM

Good show!  I haven’t tried it but have read here that conductive epoxy glue exists–try at an electronics store like Radio Shack?