Clip+ will not resume from where I left off

After the last time I charged my clip+, when I pause an audiobook or song, then turn off the player, when I turn the player back on, it always goes to “Music” (home) instead of where I left off before I paused the player.  I never had this problem before and as you can imagine, this is very frustrating, esp. in an audiobook.  Any help with this problem would be appreciated.  Thanks :>)

Press the BACK or HOME button again. It should toggle back and forth between the Main menu and the song or book it was playing before you shut it off.

Thank you for answering, but I guess I don’t quite understand what you mean.  When I turn on the player, it goes to the Music screen (which is the screen I get when I press the Home button).  And although I have paused my audiobook or song before I turned off the player, when I turn it back on, the Music screen comes on and I have to scroll to the audiobook, then press that and get my book, which I then press, but it goes back to the beginning of the book (00:00) instead of where I left off (it doesn’t go to “Resume Playback”).  Is the back button the same as the home or the symbol on the left side?  I tried both but it didn’t go to the book.

Do you have Chapter Mode turned on in the Audiobook Options?

Yes, I do.

Are your audio book files in the Audiobooks folder? Is the Genre field in the ID3 tag set to Audiobook?

You might want to post the firmware version here. Some users I think are able to find this resume issue with the original firmware installed. 

@mikkirourke wrote:

 Some users I think are able to find this resume issue with the original firmware installed. 

Again, READ the posts before replying!

audionut wrote:

After the last time I charged my clip+  . . .  it always goes to “Music” (home) instead of where I left off.  I never had this problem before and as you can imagine, this is very frustrating

My audiobooks are in the audiobook folder under  “Music”.  What is the ID3 tag ?  I looked in the Genre and it only had various music categories such as rock, country etc., no audiobooks.  All my music is on a micro SDHC card and the audiobooks are in the internal memory, if that helps.  Thanks!

ID3 tags are electronic labels that are part of .mp3 files.

Sansas build their lists from those tags. Album, Artist, Song, Genre, etc. are all databases built from those tags.

To look at them, if you are on a PC, get the free program mp3tag.

When you install the program, let it add itself to context menus (option during installation). After installation, open mp3tag and go to Tools/Options/Tags/Mpeg and Write and ID3v2.3 ISO-8859.1. Those are the favorite version of tags for Sansa. In case you care, ISO-8859-1 is standard Windows encoding for English–how the characters are displayed.  Make sure those are saved as default options and you never have to think about this geekness again. 

Connect the Sansa and right-click on the folder with the audiobook in it.

On the left side, mp3tag will show all the tags that apply to the whole folder, including Genre. Highlight all the files in your audiobook and then change Genre to Audiobooks and Save Tag. 

I downloaded the mp3tag program and did what you said and connected the Sandisk player to the computer.  In the mp3tag program, I went to file/change directory/ and selected the sandisk player on the left side, then internal memory, under that, audiobooks and one of the books, but it said that “the folder name is not valid”.  I’m very confused about what I’m doing, can you help?

Is your player set to MSC mode? MP3Tag may have a problem readiing folder/file names created/transferred in MTP mode.

It is set to “auto detect”.

Too bad. Auto Defect (as its known around here) can switch back & forth bvetween MTP & MSC mode at will, although it defaults to MTP mode whenever possible.

Unless your audio book files are from Audible or other DRM-crippled type of subscription service that needs MTP mode, I suggest you fromat your player, which will erase everything and re-load all your files in MSC mode. This may solve your problems and save you a lot of grief and confusion in the future.

All my audiobooks are from Audible.  Should I set the USB mode to MTP?

Yes, you should.

Audible sends over super secret hidden hush-hush codes via MTP that you need.

Yep. Audible files are DRM-crippled. Meaning you don’t own them; you’re just ‘borrowing’ or ‘renting’ them. To protect the copyrights of the content, the files have licensing codes embedded in them that need to be transferred over with the files to give that device ‘permission’ to play them as BR said.

MTP Mode is required for this. While Auto Defect defaults to MTP whenever possible, I still wouldn’t advise using it on a regular basis. I would manually set the USB mode to MTP to avoid any confusion, either with the device or the user. :wink:

Thanks so much, I did change the player to the MTP mode and now it seems to “remember” where I left off on the audiobook.  But now I have a new problem that I’m checking out - there always seems to be something!