Bookmarks no longer work

When I first got the Clip+, it would remember where I was in any file. When I returned to that file, it would ask me if I wanted to resume or start from the beginning.

That no longer happens. It only remembers my place in a file as long as I listen to only that one file. If I ever go to something else and come back, it always starts over from the beginning without asking.

I’ve updated firmware, reset system settings, and done a complete reset and nothing changes. I can’t for the life of me see how bookmarking got turned off nor how to turn it back on.

I assume you’re talking about audio books? I don’t use them myself, but I think there’s a setting for ‘Chapter Mode’. It might have inadvertently got changed. Try switching it and see if it works then.

Tried that. It didn’t work either. I didn’t really expect much though. My understanding is that this is for paging through chapters in in books that are so organized.

Thanks for the suggestion, though.

I think I solved it.

This were home ripped mp3’s, and the ID3 tags were not set. Apparently, the Clip+ will not bookmark unless the Genre tag is set to Audiobook. I tried changing it and now they work again.

That’s kind of finicky, actually. I was under the impression anything in the Audiobooks folder would be bookmarkable, and that’s the way it ought to work. Forcing ID3 edits is really unnecessary and adds no value.

@pjcamp wrote:

I was under the impression anything in the Audiobooks folder would be bookmarkable, and that’s the way it ought to work.

I was under the impression that that was the case as well (but, then, I edit my tags and so don’t have a point of comparison).