Clip+ Bookmarks Suddenly Stopped Working

The batteries ran down while listening to an audiobook.  When I tried to charge the unit nothing happened.  Pure brick.  After reading this forum I tried connecting to my Windows computer with the select button held down.  This seemingly restored things.  However now when the reader powers off and then back on it returns to the top level  “Music” menu rather to the place in the book where I was when powering off, as in the past.  Furthermore, navigating to the Audiobooks menu and to the book I was reading no longer asks if I want to resume reading where I left off.  I have to find my place manually.  I have an extra memory card where my books were stored in the Audiobooks folder, with subfolders for each author with that author’s books in folders sub to that.  No change there.  Tried transferring books to the main memory Audobooks folder to no avail.  I use MP3tag, and the books genre is set to Audiobooks.  All book MP3 files are numbered as consecutive tracks, all track titles are different, and the album name field and the author name field are set consistently throughout the books.  Book filenames are consecutively numbered.

I installed the latest firmware with no change.  Any suggestions?

Fixed it.  Nothing I tried worked until I formatted both the built-in memory and the micro-SD and reloaded the audio files.  Works normally now.

1 Like

Cool beans! :slight_smile:

I did a search for “bookmarks” as I started having this exact problem yesterday. I did what you said and voila, it’s working again! Thanks a bunch!