Clip+ shuts off, battery drain?

My brand new Clip+ shuts off after perhaps 40 minutes of use, always on the same song at the same spot. Details:

4GB internal, 16GB card

Charged to 100% before use

Music options set to shuffle, play all

After every charge, player starts playing the same first song, then plays in  the same order, until it reaches one specific song, when it shuts off, same spot, same song, dead as a doornail each time. No response to any buttons.

I don’t know if any warnings or messages show on the screen, as I’m never looking at it.

Any thoughts? Thank you.

So you probably have a corrupted file. You could try checking the tags and see if the tags are the problem, but you might have to delete the song to solve the problem. if you have the song on  CD, you could try reripping the song.

@jsl wrote:

My brand new Clip+ shuts off after perhaps 40 minutes of use, always on the same song at the same spot. Details:

4GB internal, 16GB card

Charged to 100% before use

Music options set to shuffle, play all

After every charge, player starts playing the same first song, then plays in  the same order, until it reaches one specific song, when it shuts off, same spot, same song, dead as a doornail each time. No response to any buttons.

I don’t know if any warnings or messages show on the screen, as I’m never looking at it.

 

Any thoughts? Thank you.

If you indeed have it Shuffle turned on, this won’t happen. It won’t play exactly the same songs in the same order. And unless you only have a few songs on the player, it could be hours, days or even weeks before that same particular song would randomly come up in the rotation.

What happens if you manually select that one particular song? Does it shut down the player? What if you remove this song? Does it shut down on another one?

I have the exact same problem.  On my first use at the gym, after about 40 minutes the player just quit, only I can’t get it back on.  I am returning it to buy.com for an exchange, but if this is a problem i’ll look at another player.  I don’t know if it quits on the same song as this was my first use and I can’t get it back up to verify.

@johnml wrote:

I have the exact same problem.  On my first use at the gym, after about 40 minutes the player just quit, only I can’t get it back on.  I am returning it to buy.com for an exchange, but if this is a problem i’ll look at another player.  I don’t know if it quits on the same song as this was my first use and I can’t get it back up to verify.

Most likely a reset is all that’s needed in your case. Press and hold the power button for 20-30 seconds. Release, and then press again momentarily and it should start up normally. If it doesn’t, there have beeen extreme cases where it took up to a minute, but these are rare.

This might save you the aggravation and time in returning the unit when there’s really nothing wrong with it. :wink:

Reset:  hold the on button down for 20-30 seconds, or even as much as a minute.