clip recognized to charge but nmot seen ??????

New 1G clip yesterday, charged, loaded about 500M worth of songs, seemed great !!!   Now today the clip says connected as soon as I plug it in and it will charge. However I cannot “see” it anywhere on my PC to manage files. I have tried 3 cables, no help. I tried USB in AUTO, and the other 2 settings, same result. I installed the MTP plugin, same result. I tried a reboot, no help. I would rather not format but may have to? I cannot try new firmware as the PC thinks it’s not there even though the player itself cays “connected” and the battery charges. Help !!!

Alrighty then, I guess this POS goes back for something that actually works.

Well, I went ahead and formatted, no help. Now I have a nice little back box with some very pretty lights on it and it charges GREAT !!!  …worked a total of ONE time !!!

Group here is quite good at helping.  Want to rant, or do you want assistance?

I would suggest a little clearer information regarding what you are doing. Maybe one step at a time. 

settings>USB mode> MSC and clip should show as a Drive:

MTP mode and clip should show as a media device and not a drive.

Have you tried a re-set?

terry - no troubles here 

Message Edited by tpijag on 10-05-2008 07:05 PM

 LOL, well sorry for my rant but I don’t know how much clearer I can be. As stated above, I have tried the USB in all modes. I have tried reset. When connected to the PC it charges but doesn’t “show up” as anything. I downloaded the MTP plugin. I tried everything I found that I could find searching here. I think it’s toast. I tried on my daughter’s PC also…when I plug a cable into it, it says…WRITING…CONNECTED !!! and begins to charge but it cannot be found anywhere on the PC…and yes I have WMP Version 11, service pack 3, etc… it actually loaded with songs when I got it. ONE day later, it won’t. I tried to format it, now I have nothing but an FM Receiver… I know it only costs $35 but if these are problematic, I’ll return it for something else even if it costs more money. THANX:cry:

What computer and operating system–do you have the Clip’s stated requirements?

P4 2.93Mhz, 1G RAM, Windows XP. It worked when I first tried it. I put a few songs on to test and all was well. Now it only charges.

Great.  Do you have XP SP2 and WMP 10 or above, the stated Clip requirements?

I’d try to connect with forced MSC mode:  Clip off and put in hold; and then connect the USB cable between the Clip and your computer while holding the Clip’s center button down.

   Yes, I have the stated requirements… Windows XP SP3, WMP 11 and have tried all USB settings, including forcing it into MSC mode.     

  

   It now seems it’s not even charging. It says it is connected but my battery bar is not completely full and it isn’t “scrolling” like it’s charging.

Sounds to me like you’ve been doing everything you should have been doing.  That’s the good news.  The bad news:  you may have a lemon unit.  If I were you and the store I bought the Clip from was convenient, I’d return the unit for a new one.  Or you could telephone SanDisk Customer Service for a warranty replacement.  Sorry …