Can't sync to SD card on Fuze

I use WMP 11 to sync music to my Fuze. I have my music files in a wave format. I can sync to the internal memory but cannot sync to the sd card. If I copy the file then go to MyComputer/SansaFuze/External… etc and paste, it will save on the sd card. How can I get it to save using WMP 11?

Ok, so it can sync to the sd card but none of the details i.e artist name, album picture etc are there…

.wav files don’t have metadata–artist name, album art, etc.  The Fuze has to find those in ID3 tags–and .wav files don’t have ID3 tags.  It’s an old format, and no one was thinking about tags yet. You would need to convert the files to another format–like .mp3–and put that information in the ID3 tags. 

More on ID3 tags here (cut and paste both lines if it breaks): 

http://forums.sandisk.com/sansa/board/message?board.id=announcements&thread.id=201&view=by_date_ascending&page=1

You can also find your files under Folders, the last option under Music, if you have recent firmware. Folders lets you navigate by file and folder name, like Windows Explorer. 

Look at the Firmware Update  instructions–first you need to see whether you have  a v1 or v2 Fuze (under Settings/System Settings/Info the Version will start with 1.x or 2.x). Then look in the Firmware Update instructions near the top of the forum page.  Get the version ending in .26, not .28, and do it manually.

The Updater constantly phones home and updates aren’t very frequent, so it’s a waste of bootup time.