Can't even see the sansa file on My Computer.

I just got my sansa fuze 4GB black. yay! plug it in with the mp3 to the computer. i try to put music in the mp3. doesn’t work. I NEED HELP PLEASEE.

You HAVE read the manual, right?

Try going to Settings/System Settings/USB Mode and change it to MSC. Then connect and look in My Computer.

yes, and nope, i cant find it in (:C)

which “settings” r u talking about

can you please tell me what you are talking about? sorry if im bothering you


The Sansa Fuze comes loaded with a handful of sample tracks, though not as many as the e200 received.  These tracks were loaded in MTP mode, with the device recognized as a media player.

I must first mention this detail before you access the Fuze, since there’s a stumbling block in seeing the files on the device.  The Sansa can communicate in two different modes, and the files transferred in one mode cannot be seen from the PC, unless it is in the same mode.

You won’t find the Fuze listed as a folder on the C: drive as you mention.  It is a separate logical drive from that.

We can access the Sansa using a media manager, like Windows Media Player, or by using Windows Explorer. On your computer, this is listed as “My Computer”.  Don’t confuse Windows Explorer with Internet Explorer, as the browser is what you’re using to read this post, a different thing entirely.

If you open My Computer, the Fuze will be seen listed under “devices with removable storage” if in MSC mode, and at the bottom of the list under “other” if it’s in MTP mode.

Music files can be dragged-and-dropped to the Fuze in either mode, if they are mp3, ogg, FLAC, or wma format, for starters.  The files need to have proper ID3 tags for sorting on the device.  The tag data allows you to find your music by album, artist, genre, or song title.

These tags are included in purchased content, or will be generated automatically by Windows Media Player when you rip your music from CD (transcribe the PCM files from the CD to mp3 or wma format for the device).

In the User Guide, the process is shown using Windows Media Player, to get you started.

Bob  :smileyvery-happy:

To change mode, the settings are on the unit. Push the Menu button on the upper right, at about 2 o’clock, and you’ll probably see Music (or Video, or Photos, or FM Radio, etc.). Turning the wheel clockwise Settings is right under music. Click the center button, turn the wheel to go down to System Settings, click the center button and turn the wheel again. Down near the bottom of the list is USB Mode. Click the center wheel, change it to MSC and then try to connect. Look for two new drives in Computer.