Can't add music, can't add videos, can't do a thing...

Ok, just got it today and I’m used to MP3 players but this one just won’t work! :frowning: I connected it to my computer , then comes the little message saying that I have new material to install , I click on it and I’m not able to install it , just come at the end with a message at the end saying that there was an error during the install and it wasn’t able to complete the installation. Than I tried to put in music with the program musicmatch like I used to with my old Mp3 player but it doesn’t recognize that there is any portable device connected to the computer and same thing with windows media player 11 when I add a playlist and go to “sync” it’s like I don’t have any portable device connected to the computer  but it is connected and it even says so on the screen of the device.

So any idea before I decide that I’m trought with it and bring it back tomorrow to exchange it for another model which isn’t a Sansa ???

Thank you!

It’s not letting you do anything, because it’s not installing correctly. You need to figure out why it’s not installing on your computer.

Which operating system are you using? Have you had any problems installing other USB devices, like usb drives, cameras, or printers?

With your Fuze plugged in try going into your Device Manager* and seeing if there is something listed with a little yellow icon next to it. If so, then uninstall it (right-click>uninstall driver), unplug the Fuze and restart your computer. Check to see if the Fuze USB mode is AUTO (under settings), plug it in again, and see if it will install. If not, repeat the same steps and try it in the different modes. 

*To find in Windows: right-click My Computer>Properties>Hardware or Control Panel>System & Maintenance

"same thing with windows media player 11 when I add a playlist and go to “sync” it’s like I don’t have any portable device connected to the computer but it is connected and it even says so on the screen of the device. "

It sounds like you connected in MSC mode. You need to be connected in MTP mode to have Windows Media Player recognize the Fuze. On the players menu, change the USB mode to MTP. Do the firmware update manually. There are problems with the installer. Uninstall the installer from your pc and do the firmware update manually.

Try holding the power button up for 15 secs

then after try to plug it into a diffrent usb port

Message Edited by jubjub on 12-28-2008 05:08 PM

Try pluging in a different USB port and if that doesn’t seem to make a difference then, go to system setting>Format>yes. This will delete everything on your fuze giving you a fresh new start. If you cant do ANYTHING on your Fuze then, just go to rhapsody and format your fuze there. Although I recommend the new Microsoft Zune as it has a sleek new design almost identical to the “ipod”. Zune are little more expensive than Sandisks but their totally worth it.