Cannot access my old vault on sandisk cruzer


I had bought a sandisk cruzer facet 16gb, and had created a vault some 2years back. Now I am not able to access that vault.

when i connect the san disk to PC the secure access manager does not open automatic, but then when I launch the access manager it doesnt give an option to open the vault or ask for password.

But I tried creating a new vault and it can be created. when i now run the access manager it asks the password for the new vault but not for the old one…

please help me with some suggestions, I have some important infor from the old vault which I desperatly need :frowning:


:smiley: Hi

Well, it is a very special problem…
Hope this helps, see the following links:


Regards, Alfred.

Hi Bkk, did any of the steps provided above worked for you? Please update this thread. 

Hmm… Is there an echo?

Hi, sorry for the delay in reply. will try today and update the result here.


Firstly the steps you gave was to migrate from secureaccess v1 to v2.0, but to do this we need to first open the data and restore to local computer,

I have a problem that I cannot access the vault at all. when I plug in the sandisk to the computer it does not pop up the secureaccess window as it was doing earlier, next it does not give the option to access my vault…

How to go about it?




I recievd the below response from support. Is it safe to copy the files to desktop and format the USB? Will i be able to recover the data after that…worried that formatting might cause greater harm…

We understand that you are using SecureAccess Version one and you are not able to access the old vault.

We understood also that the new vault was created by running the software again and not but adding second vault from the software itself!

The important question is now the following:

Do you still remember the password of the first vault? In case yes you will need to follow the below steps!

First thing open the software open the second vault (the new one) and retrieve the data.

(What I mean in case you have already encrypted files to the new vault, please retrieve it and copy it to the PC)

 In the photo you sent you have one folder in the top of the list called My vault (the old vault)

Copy the folder to the Desktop

Backup any other data you have on the drive which you need or want.

Now after backing all the data you will have to Format the drive.

Now open the following link and download again the SecureAccess V1

When installing you will need to use the same user name and password as the first Vault was created.

When done move the vault folder from the PC to the root directory of the drive.

Now you should manage to open the vault and have all the data there.

My 64  GB  flash will not open.

Return it.

Please send me the old version software v1  for mac book application 

your have posted the old version sofware San Disc Secure Access V1 for PC ( microsoft),   I need for Mac application software,

kindly need your support please