vault sandisk cruzer 16gb Vault access

Have a 16mb sandisk cruzer

could not access vault as it asked for a new pw over and over again whil it was already pw activated.

I have back-up of vault (files/00000000) but the files only have extension “file”. Cannot open these.

Have formatted the USB; put back the fault and RunSandiskSecureAccess but it does not allow me into the old vault as it creates a new one.

Anu suggestions?



"Anu suggestions?"

1.   At this point, give up.  Your password protected files are gone.

2.  The next time you choose to password protect something write the password down and save it in your pocket, shoe, wallet, purse, bookbag, backpack, desk drawer, etc. because obviously you can remember them.  :wink:


I am not an idiot; I have the pw.

Issue is that when starting up the secureaccess it wants me to create a new vault which makes it impossible to access the original vault with the correct pw I had.

Hence I made back-up of the original vault; formatted the usb; put the back-up back on the usb with secureaccess vut all it does is wanting to create new vault. I have created new vault and copied original vault in this new one but no access still.

I am not an idiot; I have the pw.”

Good to know.  But you originally said " it asked for a new pw over and over again" which would seem to indicate it didn’t like what you were entering.

And formating the device was not your best move.  Your original files are no longer accessible.

Thanks Ed,

Actually it was the Sandisk helpdesk who advised me to make a back-up of all files on the USB on my desktop which I did. Then they advised me to format the USB and put the back-up back on the USB which I did but no result. So I have the files (and judging on the size and number these are the actual files) but cannot retrieve these on the USB anymore as it wants to create new vault instead of accepting the origingal one. Have tried to put the back-up vault in the new vault but no result.

So since I actually have the files in some form (it just gives as extension/file type:  “file”, I wonder if there is no other way (hack?) to access these.

Many thanks,

" make a back-up of all files on the USB on my desktop"

Unfortunately majo I think there was miscommunication between you and the helpdesk.  When they said to back up your files they meant the ones you had stored inside the SecureAccess system, not the SecureAccess files themselves.  I could be wrong, and for your sake hope that I am, but I don’t think so.

Contact the SanDisk Helpdesk again, explain the situation, and see what they suggest.

Good luck and post back what they say.

The exact same thing happened to me. I called SanDisk support and we went through the same steps you did and I still can’t open my vault files.

I am in more or less the same situation. cannot access the old vault, but I havent formatted or done anything to the files on the old vault. just that when i connect the access manager asks me to create new vault but not access the old one…

I can create and open the files from the new vault. but the old vault is just not accessible…please please help !!! SOS

Same situation, help me please.

Thank you.

:smiley:    Hi Marg76,  (Well, two posts, two answers.)


Dear member of SanDisk Community, welcome.

Remember that, there are two softwares, one for Windows and one for Mac.

And SanDisk SecureAccess Software you must install in the UFD.

SanDisk SecureAccess software is supported by Windows XP, Windows Vista, Windows 7, Windows 8, and Mac OS 10.5 and up. Use with a Mac requires other software download.

The latest version of SanDiskSecureAccessV2, you can download (free) from here:  

1-     Download on the UFD, to SanDiskSecureAccessV2_win, (if you have PC).

Beware 1: If you figure thus: SanDiskSecureAccessV2_win .exe , go Tools/Folder Options/tab/View/ and tick: hide file extensions, by the way, you notice, that are also branded the choices: hide files protected, and do not show hidden files and folders.

2-     Then, you install the program, password, etc. And you will have two files:
2.1-  SanDiskSecureAccessV2_ win , (the application).
2.2-   SanDiskSecureAccess Vault (which is the folder that contains the encrypted files).
2.3-   If you lose or delete to SanDiskSecureAccessV2_win (2.1), there is no problem, as other download, and ready.
2.4-   But if you lose or delete a SanDiskSecureAccess Vault (2.2), missed all content.
2.5-   If, you can change the name, the application (2.1).
2.6-   Do not you can change the name, the folder/Vault (2.2), because the name is generated by the application (2.1), and if you change it, the application will not open, and will generate a new Vault.
2.7-  If, you can move on, too, to the application (2.1), a any folder.
2.8-   You can not move the folder/Vault (2.2). You should leave it in the root of the UFD, because that is where the going “find” the application (2.1).

Beware 2: Always make, backup content, copy the Vault, clone the UFD, etc., and save everything in “safe place”.


Regards, Alfred.                                                             (Google translated)

:smiley:   Hola Marg76,

Estimado miembro de la Comunidad SanDisk, bienvenido.

Recuerda que hay dos softwares, uno para PC y uno para  Mac.

Y que SanDisk SecureAccess Software, debe ser instalado en la UFD.



SanDisk SecureAccess softwarees  es soportado por Windows XP, Windows Vista, Windows 7, Windows 8, and Mac OS 10.5 and up. El uso en una Mac requiere descargar otro software.


Está la última versión, de SanDiskSecureAccessV2, que puedes descargar (free) de acá:  


1-     Descargar en la UFD, a SanDiskSecureAccessV2_ win , (si tienes PC).

Cuidado 1: Si te figura así: SanDiskSecureAccessV2_win .exe , ir a Herramientas/Opciones de carpeta/pestaña/Ver/ y tildar: ocultar extenciones de archivo, de paso, te fijas que también estén tildadas, las opciones: ocultar archivos protegidos del sistema, y no mostrar archivos y carpetas ocultas.

2-     Entonces, instalas el programa, contraseña, etc. Y tendrás dos archivos:
2.1-   SanDiskSecureAccessV2 _win , (que es la aplicación).
2.2-   SanDiskSecureAccess Vault , (que es la carpeta que contiene los archivos encriptados).
2.3-   Si pierdes o borras, a SanDiskSecureAccessV2_win (2.1), no hay problema, pues descargas otro, y listo.
2.4-   Pero si pierdes o borras a SanDiskSecureAccess Vault (2.2), perdiste todo el contenido.
2.5-   Si, le puedes cambiar el nombre, a la aplicación (2.1).
2.6-   No le puedes cambiar el nombre, a la carpeta/Vault (2.2), porque el nombre, es generado por la aplicación (2.1), y si lo cambias, la aplicación (2.1), no lo va a abrir, y va a generar otro Vault nuevo.
2.7-   Si, puedes cambiar de lugar, también, a la aplicación (2.1), a cualquier carpeta.
2.8-   No puedes cambiar de lugar, a la carpeta/Vault (2.2). Debes dejarla en la raíz de la UFD, porque ahí es, dónde la va a ir “a buscar”, la aplicación (2.1).

Cuidado 2: Hacer siempre, backup del contenido, copiar el Vault, clonar a la UFD, etc., y guardar todo, en “lugar seguro”.


Saludos, Alfred.


I had the same problem. I solved by putting the drive in another computer and disable my internet connection.

now the programm asked me for my pasword and my vault was back i exported the data. it seems the program looks for an update when you are connected too the internet. i suspect it  loads an updated version.  and it doesn’t reconise the original vault anymore.

without an internet connection i can acces the vault with the exeption that on the original computer.where i tried the first time. perhaps it keeps an updated version.on your hard drive somewhere. i now use a regular usb drive that i put in safe. shame i almost lost critical fall because some stupid programming.

hope you get your data back.

I encounter the same problem as you. I am unable to access my old vault after an error message is displayed.

I keep trying to delete the system files and they keep asking me to reset up for a new password but to no success…

let me know if u have any success. 

Did anyone resolve their issue?  Im having the same problem