Can not sync to 8g scandisk Micro SD

I has problem to use Windows media player 11 to sync to my external 8G SD card, when I stat sync all music song has the red X. But if I sync to Sansa Fuze 4G working fine.

Please help me

Thankyou

If your player is in MTP mode, you can’t sync to the external card.

@gwk1967 wrote:
If your player is in MTP mode, you can’t sync to the external card.

What? Huh? In that Case I have major issues. Spesifically because YES you CAN sync using WMP when your Fuze is in MTP mode. I just did. In fact WMP only uses MTP mode. So The issue with the red X next to it, click the X and selct show error details (I think thats what it says, it should be pretty close). Post the error details on here.

@conversionbox wrote:


@gwk1967 wrote:
If your player is in MTP mode, you can’t sync to the external card.


What? Huh? In that Case I have major issues. Spesifically because YES you CAN sync using WMP when your Fuze is in MTP mode. I just did. In fact WMP only uses MTP mode. So The issue with the red X next to it, click the X and selct show error details (I think thats what it says, it should be pretty close). Post the error details on here.

You can put music on the card in MSC mode. On my screen it shows 2 “Sansa Fuze” on the left, and up on top at the right, it says “next device”. The internal memory shows there as 3.7GB, when I click “next device” it siwtches to the card, and says 7.3GB. Why isn’t this working for the OP? I’m not sure ,TBH.

Perhaps the 8GB card needs formatting.

Please excuse my brief lapse in logic.  I was tired and had a couple of different concepts jumbled in my head.

Thank you for help.

I Deleted every thing, than reset the my device

Now it working.