brand new 8bg fuze - device not recognized

I just purchased an 8GB Fuze to replace a busted e280, which I had for a year with few problems.  PC running Win XP Pro.  It will not recognize the device (e.g. in Windows Explorer as D or E drive).  In Device Manager, the device has a yellow ! and Properties shows error code 10, “the device will not start.”  Uninstalling the device, rebooting, and re-connecting does not solve the problem.  Updating firmware from 1.1.07 to 1.1.11 did not help either. 

Is my new device a lemon, or what?

TIA.

  • bill.

An update: I followed another thread on this forum, which advised getting the device to connect in recovery mode (engage the Hold button, then connect the device while holding down the Rewind button) and then reformatting the device from the PC.  I did this, the disconnected, then tried reconnecting… same problem.

  • bill.

Do you have Windows Media Player 11 installed?

http://www.microsoft.com/windows/windowsmedia/download/AllDownloads.aspx?displang=en&qstechnology=

or at least WMP 10?

I solved this by simply changing the Fuze preference from AutoDetect to MSC in System>System Settings>USB Mode.

MSC will enable you to drag and drop your files to the Fuze, while MTP is used by Microsoft WMP.  Since I don’t use WMP, it’s no big deal for me.

MTP mode also supports drag n drop for only supported files, so if you drag say. . ogg , it will say device does not support / skip transfer.

anyways, it sounds like your computer doesn’t have the correct, or updated drivers to run your device in MTP mode. if you install /reinstall WMP11, all will be solved. I suggest staying away from WMP10, even though it has the MTP drivers.  

and of course you can go to system settings on your device and change the USB mode to MSC to skip all that MTP driver mumble jumble.  yes you can drag n drop ANYTHING onto the device, but if you want to play your protected content, it may not be possible (depending on the liscense).

good luck! 

Try replacing the cable. I had the same problem with my daughters brand new Fuze and decided to try the cable from my Sansa MP3 player. Worked fine.

While your suggestion is a good one, I would venture a guess that the OP has probably already solved his problem in the 6 months since he asked for help. :wink: