What to do when your computer does not recognize your Sansa FUZE!

 ( New Hardware Found| MTP Device Error)

For the people who accidentally left the player plugged in the PC, and the Windows XP is tell you “MTP Device” “New Hardware Found” Wizard

I tried to download Software from Microsoft directly and nothing either.

If your problem is anything like mine, your were wondering: There is no software (CD) with the player, other than the (Best Buy, Digital Music, Store Installer CD) which is a load of BULL!!! If you do not buy music online don’t even look or think about this CD.

I have restarted the computer and the FUZE sevral times with no avail.

 Here is what worked for me after spending a week or so… on these boards looking for the answer.

1.) On your Fuze, unplug it if you have not done so.

2.) Scroll over to Settings> System Settings> USB MODE> Select (MSC) and Press the HOME KEY

3.) Plug it in

4.) The computer is going to recognize it as a Flash Drive with two (2) Icons in My Computer, with an error in the device in your system tray (Bottom Right next to the time).

5.)  On your computer go to START>on My Computer RIGHT CLICK and select PROPERTIES>HARDWARE Tab>DEVICE MANAGER> There should be an Icon that says Portable Device and Your Fuze under MSC should be there with a Yellow (!) bubble on it.

6.) Right Click on it and UNINSTALL IT

7.) After that is done,

unplug the Fuze, and Restart your computer.

8.) Go to http://www.microsoft.com/windows/windowsmedia/player/download/download.aspx and reinstall or update WMP 11 ( All my music was still in the WMP after the reinstallation) Make sure you close down all other windows, programs, browsers. Bookmark this page so you can come back to it after installation. NO REBOOTING required YAY!!!

9.) After the installation, WMP 11 should start up by itself.

10.) Go back to your FUZE and scroll over to Settings> System Settings> USB MODE> Select (AUTO DETECT) and Press the HOME KEY

11.) Plug your fuze, and windows media player should know its a fuze with a fuze as an ICON in the sync tab.

If this happens to you then its fixed.

I tryied downloading some service pack and other items into my PC if this does not work I would be more than happy to help good luck in your searches.

Thanks neutron_bob  I owe you a big one and who ever I read tips from.

Message Edited by Irineo_guerra on 07-15-2009 07:20 PM