Black screen after Windows Logo after installing ExpressCache 1.3.0

Hello,

I’ve been using ExpressCache for a week, an appart from the “usual” problems with ExpressCache version 1.2., it seemed to be working great. I’ve just installed 1.3.0 and now I get a black screen after the windows logo and nothing seems to happen.

The only thing to solve this, is to go to a previous Windows restore point.

I’ve changed the SATA Ports, but nothing seems to work the way it worked before 1.3.0.

I use Windows 7 64 Bit - German

I have the latest IE and AFAIK all available .NET versions installed. (none showed n the last Windows Updater IIRC).

Even after disconecting the Cache SSD, the screen stays black after the windows logo.

Any help would be apreciated!

Regards,

Patrick

Patrick,

Try this:

  • Uninstall ExpressCacheApp (1.3.0)

  • Reboot

  • Install ExpressCache 1.3.0 but do not select “Always start ExpressCache System tray software with Windows” checkbox

  • Reboot

  • Reboot one more time. This time the ExpressCache GUI should not start.

  • Open a command line window in Administrator mode and type: 

eccmd -info

Please let me know what is printed in the command line window.

Thanks for the reply. I’ve always had the"Always start ExpressCache System tray software with Windows" checkbox unchecked, so it won’t start. The only way to boot into Windows is via safe mode. Should I still run that command?

yes, please try it.

Well, as the Windows Safe Mode doesn’t load all drivers, the result was:

ExpressCache Command Version 1.0.108.0
Copyright® 2010-2013 Condusiv Technologies.
Date Time: 10/29/2013 22:10:23:634 (PATRICK-PC #0)

ExpressCache Driver is not installed.

**ERROR** ECCmd exited with error 0x1 (1)

when I go to the last System Restore Point, I can install the previous version 1.2.1, and it works just the way it worked before.

Can you try one more time to un-install 1.2.1 completly and reboot your system.

Download and install version 1.3.0 from Sandisk.com and reboot your system.

If that doesn’t work, can you send me the output of MSINFO32.EXE? (galon@sandisk.com)

Also, after installing 1.3.0, check the folders:

C:\Program Files (x86)\Condusiv Technologies\

C:\Program Files\Sandisk\ExpressCache\

send a snapshots of the containt. 

If you can run ECCMD -INFO and send the output.