Backlight play/stop bug

I’ve experienced a very sad bug on my Fuze 4gb. When I play .flac songs, the song pauses after the backlight goes off. When the song pauses the light comes on again, and stays until it goes off again, and then the song starts again. This happens everytime I play a song and everytime I’m in the menu, and the backlight goes off, the a song starts or stops. Changing the backlight length doesn’t help… My current backligth length is 10sec.

So you can imagine how often then song stops/plays. Play/backlight on -10sec-> backlight off/pause/backlight on -10sec-> backlight off/play/backlight on , and so on. The only time this don’t happen, is when I have the “hold” button on. Then the song plays just fine, without any stops/starts… So it seems to me that the backligth is connected to the pause/play button in some strange and annoying way. I have V01.01.22F, and I don’t know what to do…

Does anyone have the same bug, or do anyone know a solution?

Im having the same sorta problem, fuze pauses between some songs, backlight comes on, and wont resume playback on its own. I have V01.01.22A , and I don’t know what to do either…sleep-timer set to off, tried different power saver options also. Seems to play longer with backlight set on longer.

Yeah, when I set my backlight to 30sec, then the song plays 30secs and then pauses… And starts again after 30secs! Really annoying, and if this keeps up, I’m gonna throw my Fuze away!

Does anyone know what to do!? Got my Fuze in a christmas present, so it’s not old at all…

Also , if song is playing and I try to adjust volume, backlight will come on and fuze will pause, (stop playing). I’ve tried different wallpapers, EQ settings, albums vs. Artists, etc. , same problem. Songs will play if I backup two songs, then forward one song , to “THE” song, and hit play button. They are properly tagged with artist, and album, and song, also. This happens randomly on both uploaded CDs and downloaded music. This is my second fuze. The first one was set up exactly the same way, no problems. I liked it so much, I bought my own. (The first was a gift for my son.)  I used Double-Twist to liberate my Itunes music, and sync’d my own CDs Through Itunes with Double-Twist also.

Message Edited by vasvan on 12-28-2008 10:07 AM

Sorry to double-post…This is the same problem I’m having (same as vasvan)

No solutions???

Should I just exchange for another fuze??

I wouldn’t rush to return / exchange the Fuze just yet, as it may simply be a bug.  Let’s isolate it to rev 1 or rev 2 devices, and the encoder used.  A firmware update release is already in the pipeline.

Please post some details about your firmware version (Settings > System Settings > Info), and the encoder used on your PC.

Then we can nail it down.

Bob  :smileyvery-happy:

Yay! Thanks Bob!! 

I guess I have Rev 1 because I have firmware V01.01.22a

I don’t know what the “encoder” is or how to tell which one I’m using.

what type of files are your music files? mp3, wma, flac, ogg and what are their bit rates? also where did the files come fromdownloads, your own cds? and if your own cds what are you using to rip them?

I have about 1/2 mp3 and 1/2 wma in my library

**These problems seem to only be happening with the wma files**

Of these wmas, some were ripped from CDs using WMP(10?) and some are subscription tracks from Rhapsody (I’m not sure about purchased Rhapsody tracks–I’ll check). Both seem to have the same problem.

Not sure about bit rates, I’ll check right now.


K, just checked bit rates…looks like ripped wma’s are 128, and mp3’s are 192

Subscription wma’s say bitrate: 0 ??? (But ripped/subscription wma’s both give the same problem on the player)

Message Edited by jalthoff on 02-11-2009 01:04 PM

is this issue happening with the wmas from cd and rhapsody or just the tracks from rhapsody. and is your rhapsody subscription up to date?

Happens with both, and subscription is up to date (also, ALL individual songs play fine)

Looks like bitrates are as follows:

subscription wma: 160

ripped wma: 128

purchased mp3: 256

ripped mp3: 192

And problems occur with subscription and ripped wma’s only

Any other ideas?

The only difference I can tell is the files that mess up are wma and higher bitrate…


@jalthoff wrote:

Any other ideas?


The only difference I can tell is the files that mess up are wma and higher bitrate…



It’s not the wma bitrate either, I don’t think…'cause my wma’s are VBR, but some even go a little over 200kbps. So i’m confused why this happens to you :cry:

Well thanks for the input anyway… 

I just realized I said it backwards and the wma’s are lower bitrate, but still I can’t imagine that would cause this problem.

I’ll call the sansa people when I get out of work today.

Hello, just thought I’d post an update in case anyone else has a similar problem…

I contacted customer support and they had me try: soft reset, firmware upgrade (I also tried downgrade), format device, and use the device with a new computer. None of these worked, so I decided to exchange the player for a new one at Best Buy since that seemed like the easiest next step for me.

Guess it was just the player, cause this new one seems to be working great! I’m very happy that the Fuze will work for me after all! :slight_smile:

Thanks for your help…

I hope you enjoy the new one