Any one had this problem?

Hi,

As I have only had my Fuze a month I am still stumbling across slight problems and glitches and wonder if anyone has had something similair to this.

I downloaded a track for free, played on WMP11 ok, i transferred it to the fuze and thought it would play ok, but i noticed it was struggling to play, i thought maybe i had downloaded a faulty version so downloaded the mp3 track again and transferred it… this time i noticed it played ok in places but not others… weird.

Anyway to cut this story short what i have noticed with this one mp3 track is that when the back light is on it plays perfectly, but when the backlight goes off it starts sounding warbled in places!

It only does it with this one track but why? 

As soon I put the backlight back on by adjusting volume or the home key then it plays fine again until the backlight goes off.

Any thoughts?

Message Edited by capelli29 on 09-16-2008 01:57 PM

How many minutes long is the troublesome track?

Bob  :dizzy_face:

The problem track is 2 minutes 54 seconds.

Actually just by chance I have stumbled across another track that does it, plays perfectly with the back light on as soon as it goes off then it starts sounding distorted. That track is  6 minutes 47 seconds.

Message Edited by capelli29 on 09-16-2008 09:00 AM

yes I also have this problem. my track is 5:08. another one is about 4 min. Are your tracks in a language other than English by any chance? mine are.

I am glad its no only me, no mine are both in English, I dont think the language would have any influence.

But does yours play ok if you have the display on and then they distort slightly when the display has gone off? 

Im sure there must be others that have this problem although its obviously with only a selected few tracks, I do wonder if it could be either something with the bitrate or the location on the hard drive they are stored… 

What bit-rate are the problem songs in?  That might have something to do with it…

Well I know one of them is 128, I dont know about the other one cos the fuze does not let me see the bit rate.

I know I have others at 128 bit rate that do not have that problem…  its clearly not the track that has the problem its a fuze issue but why it does it I have no idea, you would think if the back light is going off then there is less resource being used. 

It will be interestin when the new FW comes out what impact that might have on the tracks. 

@capelli: yes, the audio garbles when the light goes out

my bitrate is 128, but curiously the audio sample rate is 48khz, whereas most of my others are 44 khz (im guessing this is really 44.1 khz)

I will try to change the audio sample rate to 44.1 khz and i will post if it solves it for me.

EDIT: it seems to have worked for me. I used the super video converter to convert from 48 khz to 44.1khz. If you want to use this method and need more detailed instructions post again or pm me. Otherwise, convert it your way and tell me how it goes. GL!

Message Edited by serengeti on 09-16-2008 09:30 PM

Serengeti, nice one that you sorted your problem, I will have to try that later tonight, I have never messed around with changing file bit rates or audio sample rates but if that has worked for you then I will try and do it later and post how I get on later, hopefully it will work for me to.

Is it easy to do?

Well, you need to download super, which is a useful free converting software. it is found at http://www.erightsoft.com/home.html

 Their webpage is very confusing, so I will tell you what to do.

the webpage looks like a table of 3 products left to right, choose the rightmost one and “download and use for free”

On the next page, which starts with “current version” in blue and “SUPER, the player” in red letters, scroll all the way down

    to “start downloading super right now”, 

The next page also says “current version” in bold blue letters, with “Do not purchase a copy of Super” in red. Scroll only a little bit to the red paragraph “Super is a Free multimedia…” and click the link “download and use”

Finally, scroll to the bottom of the next page and click “download super setup file from official site 2” you make get a

    different number

Don’t worry, their website is very poorly designed, but I have never gotten any viruses from them 

After you install super, open it up. It checks your computer for requirements, but you can mostly ignore that.  Super gives you many menus and buttons to choose your output file’s specs. So I will list them all, starting left from right, then top to bottom. Since we only want a sound file, the process is greatly simplified:

Output container: mp3 (audio only)  

Output video codec: (blank)

Output audio codec: mp3

ffmpeg(should be grayed out)

directshow decode: no

Leave the video section alone

Stream copy: no

Sampling freq: 44100

Channels: 2

Bitrate: 128

Dvd language: default

Next, go to  gray box near the bottom, which is where you add your multimedia files. Right click in that section and choose the topmost option “add multimedia file” 

Browse for your problematic song,  then click encode active files.

Depending on your computer, mine is a 2.4 ghz p4 with 512 RAM, it should take 2-3 mins max to convert a 5 mb song.  

To find your new file, open up where you downloaded Super on your hard drive, go into the super folder, and go into output. Your new file will be there.

Hope this helps.

Hi Serengeti,

Thanks for the detailsed instructions, I navigated through the download procedure ok, talk about long winded! 

Anyway I installed ok but for some reason it would not run on my laptop, I think I may have had something blocking it so will try again after a reboot. 

In the meantime I downloaded another bit rate converter tool and converted to a different bitrate and it worked fine, I then converted back to 128 but it did the same thing but you were right it was the audio rate that was causing the problem, I kept it at 128 and change it to 44.1 and that resolved it as before it was 48. 

Anyway problem solved. A big thank you for your help on this and I hope if anyone has the same problem they can use this thread to help resolve. 

no, you have misunderstood me. the bitrate 128 is fine. what you need to change is the audio sample rate , which for me was 48 and i changed it to 44.1. Again, I do not know what sample rate you have, so you should check it before trying my fix. Please don’t change the bitrate.

Hi,

No I didnt misunderstand you, I just thought I would experiment and change the bitrate first, so I changed it from 128 to 320, transferred to the Fuze and it played ok.

I then converted it back from 320 to 128 to see if it would be ok but I still had the problem, so I then kept it at 128 and just changed the audio to 44.1 instead the 48 like you suggested.

I was just experimenting a bit first thats all, but its all fixed which is good.

I appreciate your help with this.

ok, whew. I think bitrate is related to the audio quality, no? so it wouldn’t really make sense to increase it because you can start from poor quality in an originaly file and magically increase quality.

too bad super doesn’t work. it is a good program that i use to convert vids. it works great with the ipod, after converting i just drag and drop. 

Yeah but I didnt change the bitrate with the intention of improving quality, I changed it so see if it resolved the problem which it did.

Super may still work for me, I was just unable to get it to work last night but I will try another time because it was not the only program that did not work for me so I am sure it some laptop setting restricting it from running. 

I just want the new firmware now because some of the things are driving me crazy. 

i wish they would let you create your own playlists, the first MP3 player I had was about 10 years ago and even that let me create my own playlists, I dont use all the pc related programs to create anything as I prefer working on the mp3 player to do things. 

You are not alone Capelli. It all started for me when I upgraded the firmware. I have exactly the same problems as you, audio garbles when display backlight goes out. The strange thing is, I have also had this problem with another MP3 player, which I returned to the shop. In that case, it was an IRiver.

Maybe they are using the same chip.

How do I downgrade the firmware to the one that came with the player?

I was in contact with Sandisk’s excellent support, and they sent me the original Firmware 01.01.11F, which solved the problem, except for a few songs on a few albums, but the garbled audio could have been on those tracks from the start, since it was two years since I ripped those.

Interesting thread. I must admit I find it more than a bit worrying that the Fuze cannot handle 48kHz sampling when 128kbps mp3 compression is used. I hope SanDisk can address thisin a future firmware update. I have a very large quantity of music sampled at 48k and can do without the hastle of resampling just to be able to play it in the Fuze. I will have to try out some FLACs derived from 48k originals, and see how it goes.

Now if it could handle 96/24 FLACs I’d be really happy, but that’s a pipedream. :wink:

Message Edited by SmallMountain on 11-28-2008 02:28 AM