audiobooks on fuze

I check out audiobooks from Netlibrary and use WMP 11 to transfer them to my Fuze.  When I do, they end up in the music section and I am unable to direct them into the audiobooks section.  I ask Sansa support for help and their reply is:

[Thank you for contacting SanDisk Technical support. It is our goal to make sure that you have all the resources that you need to make the most out of your product.

Please be informed that the audiobook file will only transfer on the audiobook folder if the file is from ]

Now, admittedly, I may be a technically challenged user, but this seems hard to believe that Sansa would include in their firmware an audiobooks section for just one company.  So, is there a method to direct an audiobook from Netlibrary to the audiobooks section on my Fuze?

Thanks, Coker

In WMP you need to change the Genre to Audiobook (make sure it’s one word and no ‘s’ at the end, the same as in the Fuze).  Then sync.  You can also do a right click and go to Advance Tag Editor to change it to Audiobook.  I added the “genre” to the heading and then I can type in what I need.  This is helpful for the Micro memory card when it happens a lot to other types too (such as podcasts).

I’ve only had to do this with WMP.  When I put some on my internal memory, and got some audiobooks from Librovox, I saved them to my D drive and then dragged and dropped to the Audiobook folder in my Fuze and worked perfectly.

Message Edited by Dalaug234 on 08-15-2008 03:01 PM

Tlhanks, Dalaug, I was successful in adding the genre.  However, whenever I download it to my Fuze it still goes into the music folder.  I am unsucessful at transfering the audiobook to the audiobook folder in my Fuze.  Is this possible from a Netlibrary book?

Now that I think about it, I think that happened with mine a few times on a few things.   This happened with my external drive (the micro card).

The only way I could fix that was put it on my Internal drive through drag and drop on windows explore or my computer.  Then I just dragged it to my Audiobook folder and it went in there easily.  So from my D drive to the Internal Drive on my Sansa.

Not sure about Netlibrary or how to do that if it goes directly to the WMP.  I just got some off of Librovox which I saved on my D drive and then dragged and dropped.  Maybe someone else has more information on these types of files.

I have been having trouble with audiobooks until now.  I check them out from Netlibrary and haven’t been able to successfully install them in my FUZE. 

I just changed the genre to Audiobook and it worked.  FINALLY.  I was getting frustrated, because Netlibrary states that the FUZE is an ‘approved’ player. 

Now, hopefully it will work next time too.

I just wish that the fuze would recognize the chapters.  That would make listening so much nicer.

Setting the “Genre” tag to “Speech” also seems to work. But I haven’t seen any mention of it anywhere.