audio output to stereo not working

Just wanted to know if anyone has this problem and what I can do to fix it. I tried connecting my Sansa e260 using a 1/8 inch plug to my car stereo. It plays but it skips quite badly. I tried plugging it to two other radios and it does the same thing. I tried different cables and I get the same problem. Tried an Ipod shuffle to these syereos and everything works fine. It leads me to conclude that my player must be fawlty. Any tips or advice. I think I should bring it back but I dont wanna look like a dope if I get there and they plug it in and it works fine. Thanks for any help.

@meneermalik wrote:
Just wanted to know if anyone has this problem and what I can do to fix it. I tried connecting my Sansa e260 using a 1/8 inch plug to my car stereo. It plays but it skips quite badly. I tried plugging it to two other radios and it does the same thing. I tried different cables and I get the same problem. Tried an Ipod shuffle to these syereos and everything works fine. It leads me to conclude that my player must be fawlty. Any tips or advice. I think I should bring it back but I dont wanna look like a dope if I get there and they plug it in and it works fine. Thanks for any help.

Meneer,

Before you come to the conclusion that your player is ‘fawlty’ :wink:, try checking the files that you’re using.  Through most 3rd party companies the MP3 player might seem to be skipping in your songs because of the variable bit rate that some files tend to use.  Check to see if your mp3’s have a varible bit rate (by right clicking the MP3 file and clicking ‘Properties’).  Another thing you might want to look at is the equalizer on your MP3 player.  If your equalizer is on a preloaded setting try changing the setting, if that doesn’t work try using a custom setting and see if you’re experiencing the same issue.

                                                                                                                                                                                                 -Sansa_Doctor

Thanks for the info, most helpful indeed. I’ll give it a try and let you know. Also what bitrate do I want to try CBR or VBR. Sorry for the spelling, been watching too much Fawlty Towers lol.

Message Edited by meneermalik on 08-07-2007 03:36 PM

Message Edited by meneermalik on 08-07-2007 03:43 PM

@meneermalik wrote:

Thanks for the info, most helpful indeed. I’ll give it a try and let you know. Also what bitrate do I want to try CBR or VBR. Sorry for the spelling, been watching too much Fawlty Towers lol.

Message Edited by meneermalik on 08-07-2007 03:36 PM

Message Edited by meneermalik on 08-07-2007 03:43 PM

You would want to stay with CBR, and try for the lowest bit rate with the best sound. That will help you in two ways; the lower the bitrate, the more songs you’re able to put on your player and you also lower your chance for your songs skipping.  Oh, and don’t worry I’m a victim of typos myself.
 :smileyvery-happy: