All media recognized as 'unknown'

I just received a replacement for my 4GB Clip Zip as a warranty replacement (and it only took 6 weeks) and I am having a problem I have never encountered.  I am using a SanDisk 32GB SD card, which I have used in a different 4GB ZIP, an 8 GB ZIP and an 8 GB Fuze without trouble.  Currently there are approximately 20 audio books on the card and 70 songs.  

When the card is inserted into the Zip the player goes through the regular routine of updating the media but once that process is complete the card shows only seven pieces of media, all of which are labeled ‘Unknown’.  No cover art is displayed, just a hideous background in a brownish/orange and green plaid.  When I press play, nothing happens.

Upon receiving the player I checked for any updates but it has the latest firmware.  I only insert and remove the SD card while the player is powered off. The card works properly when placed in other MP3 players. When I tried a SanDisk 16GB SD card in the replacement Zip, I get the same results.  I don’t know what, if anything, I’m doing wrong and I am hoping someone here can help because I really don’t want to wait another six weeks for another replacement…of course that is preferable to having a MP3 which functions solely as a paperweight.  Thanks for any help you can offer.

By any chance, is the player’s USB mode set to MTP or Auto?  If so, try setting to MSC and see if that fixes things. 

Thanks for the tip Mike. I went into settings and changed the USB setting from auto detect to MSC. That didn’t change a thing with the player. The SD card is still only showing  four titles, all still unknown.  I get the same results using other SanDisk 32 GB Class 10 SD cards, all of which still work as expected in other SanDisk players, including an 8GB and 4 GB Clip Zip and 8 GB FUZE.

Thanks again for trying to help. Everyone has gone home now, taking their players with them. I still can’t listen to my audible titles, or even some music but at least I did get to play with some of the buttons on my new paperweight today.  I am fast reaching the fed up point. I know this isn’t a fancy high end MP3 player, several of which I’ve owned and given away because I DETEST touch screen players.  But even though the 4 GB ZIP retails for under $40 a consumer should be able to depend upon it working straight out of the box. I have purchased several Zips and they did just that…worked straight out of the box after charging.

Maybe it’s because I’m older and therefore, according to some, jaded and cynical, but I expected to receive a refurbished unit as a warranty replacement, particularly since my customer service representative, Emily, made such a point of repeatedly asking if my defective device had a ‘R’ on it… After repeated assurances from me that I had purchased a new Zip, not refurbished, I questioned if my replacement would be a refurbished player. I was repeatedly told that would not be the case even after I was told my replacement would ‘probably’ not be in retail packaging.  I then had to wait six weeks to get my new purple Zip. That happened because I insisted on purple, which is the color player I initially purchased, along with all my accessories. Apparently even though this replacement is coming directly from the ‘horses mouth’, so to speak, the only players available for replacement purposes were black, white and blue. So after much arguing I was finally told that my request would have to be upgraded to corporate level but that I would receive the purple Zip…and I only had to insist on that on two additional occasions!  

So here I sit with my new purple Clip Zip, inoperable, fresh from the package.  So I have to wonder, is it really new or a refurbished unit which had already given another customer problems?  Problems it seems which have now been passed on to me?  I guess I’ll have to get up tomorrow and begin a new go around trying to get a properly functioning Clip Zip in the color of my choice (purple) and hopefully in less than the six weeks this one took.  It would be nice because I would like to take my player along with me to the nursing home this time after I get my second hip and knee replaced because I will be there a lot longer this time.  I really don’t see the point in taking this one with me because I know from experience, I really won’t have any use for a paperweight…which is pretty much all this thing is currently good for.

SanDisk are you listening?  I have been a loyal customer, having purchased pretty much every model of player you have released since I bought my very first M-300, I believe it was.How much sense does it make to stick with a company simply because they are still producing easily affordable MP 3 players with buttons rather than a touch screen.  Having buttons isn’t much good if pushing them does not have the desired effect?  I may have truly disliked every touch screen player I purchased but at least I could listen to my audio books and occasional CD, not just hold a bunch of worthless receipts down on the desk.  Tick tock, there’s a new Apple store at the mall plus Creative is always having a sale on line. Who knows, Creative received so many complaints about their Zen they may very well decide to bring back the cute LITTLE  model with the responsive push buttons.

Sincerely, 

 Margaret

OK, 2 other possibilities:

1.  Try manually reapplyng the latest firmware–it can sometimes develop a glitch.  See the firmware sticky thread at the top of this forum.  This could fix matters.

2.  If that doesn’t fix matters, try reformatting the player under its System settings–that sometines can fix odd circumstances.  Note:  this will erase all user content on the player–copy anything you might want to save to your computer first.

Hope one or the other of the above helps!