Album Art on Fuza

I know this has been covered, but I’m completely new to music players in general and Fuze in particular, and I’m 54, not 14- so HELP!!  I’ve read all the tech solutions for getting the album art to show, but I need a line by line, step by step, idiot guide as to how to do this.  Imagine teaching one of your parents ;-)  thanks anyone out there! 


First of all, I can relate.  I have come at this stuff rather late in life too.

There’s a lot of good info here, if you search.  And folks are very willing to help too.

In general, describe as much as you can about your problem when posting.  it helps cut to the chase.

Are you dealing with only mp3 files?  wma files?  Music you have downloaded from amazon or ripped yourself from CDs?

You don’t see any album art whatsoever?

I have downloaded songs from Rhapsody by way of zip files to my desktop, then extracted and copied them to the Fuze.  Each artist folder has an album folder in which is the song or songs and there is a jpg in there that says album art, but none of them show up whatsoever.  thanks!

Rename the .JPGs to “folder.jpg”, this should work - at least it does on my Fuze. Once you play a song, the album art should show up on the left. To see the pictures in the album list, you have to activate the appropriate option in the settings.

nope . . . didn’t work.  does the “folder.jpg” reside in the artist folder, the album folder, or the song folder?  or does it matter?

The Fuze displays the folder.jpg file in the same directory as the file it’s playing.  Also, if the file is too big, it will display as a black box.  If so, shrink it to 200x200 or less.

hbcolombo wrote: 
does the “folder.jpg” reside in the artist folder,  the album folder , or the song folder?  or does it matter?