Adding with WMP vs drag and drop

Just got an 8GB fuze last week.  I was loading my files just by drag and drop through Windows Explorer.  Last night I loaded some using a different computer and used Windows Media Player synching.  When I got to work today and connected to my pc I don’t see those files in Windows Explorer.  Can anybody explain why this is please?

I also added the music from the Fuze to Media Library in WMP and now have duplicates.  Can anybody explain what I’m doing wrong here.  Trying to get everything in one place and to be able to make some playlists in WMP.

Files loaded with the player in MTP mode are not visible or accessable on your computer while the unit is in MSC mode. And vise-versa.

And the Auto Defect setting defaults to MTP whenever possible. If it can’t then it will connect in MSC mode. As you can see, this can be confusing, especially when using more than one computer.

Best to choose a transfer mode and manually select it, rather than leaving it up to the device.

Thanks, I switched it to MTP and now I can’t connect the Fuze on my pc.  I’m on Windows 2000 and WMP 9 and I don’t have devices/drivers on the control panel to try to connect there.  If I switch back to Auto or MSC, then it shows up as the external drive.  Only problem being I can’t see the files I transferred last night and can’t get an audiobook to work, file is on the player, but says there is no license, I need to be in MTP for that to work right?  Any ideas on connecting to pc using MTP?

For Windows 2K, do everything in MSC or you’re going to have problems.

MTP mode needs Windows Media Player 10 or 11–it won’t work with WMP 9, and Windows 2K can’t handle WMP 10 or 11.

Use MSC for music–it’s compatible with all your computers, and WMP won’t be doing anything sneaky automatically. 

Except that you need WMP for the digital license garbage. For the audiobooks, try transferring from a computer with WMP 10 or 11  (in MTP mode) and see if they’ll play.  No, you won’t be able to see them in your Windows 2K computer, but does that really matter? 

Thanks for the replies.  I do have one more question regarding audiobook synching.  I thought you were supposed to put it in the audiobooks folder in WMP 11, but I’m not seeing the folders and it got placed in the music folder and won’t play from there.  The genre on the file is audiobook and it’s an MP3 file.  When I did this at work with a different one using WMP 9 I saw the folders and was able to get it to work.  Can somebody please help me on this one?

Sansa has a deal with Audible, which has the proprietary audiobook file type .aa .When it sees an .aa file, it displays it as an audiobook. 

And when it sees an .mp3, it displays it as music. 

If your audiobooks are just .mp3 files, you don’t have to sync them because they don’t have licenses that are going to time out. You can drag-and-drop them via MSC. And you should to keep Windows Media Player from fooling around with your Fuze. 

So I’m surprised they wouldn’t play. Are you sure they are mp3 and not, for instance, .wma? Have you set your computer (My Computer/Tools/Folder Options in Windows XP, slightly different in other Windows flavors) not to hide extensions of known filetypes? 

If you don’t have the latest firmware, the Fuze only displays by information in the ID3 tags of the mp3 files–Album, Artist, Genre. So one workaround was to put Audiobook in the genre tag of the mp3 and keep your audiobooks listed together that way when you looked under Genre. 

But there’s an option in the latest Fuze firmware to display by folders, and with MSC you could name a folder anything you want: Audio-Books, etc. I would do that, stash the audiobook mp3s there, and not worry about WMP.