8Gb Clip acts like its paused

Please help.

My 8Gb clip was working fine. I shut it down for lunch. When I turned it back on, it took an unusually long time to fully power up. It plays the radio just fine, but when I want it to play songs from memory, it act like it is in pause mode. The names of the songs come up, but they will not play (the song timer stays on 00:00). All other features and screens work fine. Is there a way to reset the unit?

                                                                        Thanks, DINO

On switch held in uppermost position for 10-15 seconds.

Re-formatting also can fix issues.

   I reformatted and reset the unit. Now it is completely dead. It will not turn on at all, and plugging it in to the computer does nothing. It had a full battery charge. I think R.I.P.

Arrgh!  Try leaving it plugged in to the computer overnight–that sometimes can help.  And then detach and try resetting in the morning?

I’m having the same problem with my scansa clip, acting like it is paused, does resetting it delete the songs?

i can’t even reset it properly, this problem is so fustrating, i have a good knowledge of many mp3 players and such but i still can’t get over this problem after trying many strategys! not even had this for a month! ANNOYING!

Resetting does not delete songs (or files); reformatting will.

I encountered this once when I deleted a file on the clip itself.  The unit would select MP3’s but not play anything.  The radio still worked, however.

The solution was to completely reformat the device, as the file system had become completely corrupted.  (Viewing the unit in Windows, I could see the space which had been occupied by mp3’s was still reported as occupied, but no files were visible at all).

Once I reformatted and reloaded the device it behaved fine (and has continued to do so).


Just this morning, I encountered the EXACT same problem with my 8GB Clip that you’re describing - when I’m in “Music” mode, every song that I try to play opens up in pause mode.  When I try to play, the song just stays at 0:00.  When I try to play a song using the computer, all I can hear are chirping noises.  I can no longer load songs from the PC to the Clip.

This REALLY does NOT look good.  Are there any moderators around here who could help with this?  I would REALLY rather not reformat the Clip unless it was as a last reort - I loaded about 500 songs onto the Clip - it took me hours.


That doesn’t sound good for the 8 gig version.  I just recently aquired the 2 gig version days ago and love it!  I’m been thinking about giving this one to my wife and getting the 8 gig, but if the 8 gigs are having issues I may just wait.

Echto, I had the same exact experience with the 2GB - about two years of use with the 2GB Clip and I never had a problem with it.  I was waiting for the 8GB Clip to come out - the extra capacity was great and it worked fine for about six weeks.

So now I’m wondering: is my unit defective, and should I try to get it replaced by Sansa?  I definitely do not want to reformat, select and download over 500 songs, and then have this problem happen over and over again.

Or is this a software/firmware problem?  Could there be a firmware fix that prevents the problem from happening again?

If there’s a Sansa tech person who reads these messages, I’d REALLY appreciate a reply.  This does not seem to be an isolated case.  Seems like either a bad batch of 8GB Clips is out there, or it’s firmware issue.

I hope its just a firmware glitch.  Repeatedly reloading 500 songs is an “interested in” killer.  I wonder if it has something to do with the database and if rebuilding it will correct the issue?

Over the six week period did you continually build up the library on the device or did you load it up with as much as you could initially?  I use my clip with Linux instead of windows so I don’t know how the device behaves in a windows environment, but do you have to stop the device in windows like other USB devices before unplugging?  I’m just curious if maybe some sort of corruption occurred if the device was unplugged before the OS was done with it.

I hate to suggest this, but it may be worth while to see if the problem will repeat itself.  That would involve clearing the device and reloading.  :cry: 

Sorry if I burst your bubble, but I just now got off the line with tech support and I had to reformat my daughters 2Gig unit because of a ‘corruption’. Based on what I’m reading here it sounds like is not so unusual. I picked up the fuze which seems like a more ‘real’ type unit. Hopefully it runs stable. Good Luck.

Echto, I downloaded songs album by album over two weeks using the Rhapsody software (in Windows XP, SP3) that came with the 8GB Clip.  I was careful not to disconnect the Clip too soon when I was downloading. I had done these kinds of downloads with the 2GB Clip for about two years and I always followed the directions and never had a problem.

The weird thing is, for the last four weeks, I didn’t do any downloading, and it was playing normally until two days ago.  I didn’t do anything unusual, I just switched the unit on, it went to the song that I had been playing the day before and it came up in pause mode.  I tried lots of things, but nothing I did could get it to play back downloaded songs.  The FM radio still works and I can play back voice recordings (but can’t record new ones).

I’m pretty discouraged that Dino (earlier in this thread) said that reformatting didn’t work for him - it seems to have killed his unit. Even if the reformat doesn’t kill my Clip, re-selecting and re-downloading 500+ songs will take a long time.  And it makes me wonder how reliable the unit will be in the future.  I had been looking forward to the 8GB Clip for a long time and I bought it just after it was released - this is really disappointing.

This is dissappointing news.  I’m beginning to wonder how reliable the data is I have stored on my 8 gig SanDisk cruzer thumb drive.  I use the thumb drive for work related stuff and the reason I didn’t go with a cheaper generic thumbdrive is because of reliability I thought the name brand carried.  The fact is I do want a larger capacity player but I’m now stuck with a decision about avoiding the Sansa Clip. Very dissapointing. Thanks for posting your findings.

Message Edited by echto on 01-26-2009 03:13 PM

Did you try reconnecting to Rhapsody? Rhapsody content has licenses that need to be renewed within four weeks. Just allowing rhapsody rescan the content should refresh it.

Message Edited by sansafix on 01-26-2009 03:40 PM

Sansafix: yes I always log on to Rhapsody when I open the software.  But the big majority of my songs were downloaded from CD’s, not from Rhapsody, and I can’t play any songs at all from my Clip.  I can see all of the titles, but when I I access any song, it opens up in pause mode at 0:00.  When I press play, I can see the play symbol, but the time stays at 0:00.  When I connect the Clip to Rhapsody, I can see all of the song titles, but when I try to play one, all I can hear are chirping noises.  Everything had been working fine until this weekend.  I hadn’t downloaded anything in the past two weeks, it just opened up in pause mode.  I can play back voice and FM recordings normally, but not the songs.  The FM radio works.  

I think I’ve tried all of the “obvious” easy fixes (like resetting, holding down various keys, I even deleted a few songs), but nothing has worked.  There is plenty of free file space available on the 8GB Clip.

Try connecting in MSC mode and see if there are any filesystem errors.

Select settings>usbmode>MSC.

connect to the PC and start>run>cmd>chkdsk driveletter: /f or scandisk on the volume. If there are filesystem errors it could explain it.

You can try fixing the errors. Generally a Device reformat will be the best bet to ensure everything is cleaned up.

Unfortunately, you’ll have to reload your content.

Thanks for the troubleshooting tips - I’ll try the steps you’ve outlined, but I’ll probably reformat just to be on the safe side.  Now that I’ve been clued in about how to do large file transfers using Playlists, reloading the content won’t be the huge problem I was worried about.  But I’m still pretty concerned about the Clip getting stuck in Pause mode - I can’t think of anything I could have possibly done to cause that.

Here’s the latest on my Clip PAUSE MODE problem (Clip stuck in Pause Mode): 

My Clip acted in a way that was almost exactly the way Dinoferrante (who started this thread) described his problem.  His Clip was stuck in pause mode, he reformatted and his Clip went totally dead. 

When I reformatted, my Clip worked OK for one day.  It had plenty of battery juice and had been charging overnight.  Then when I turned it on this morning, it went STONE COLD DEAD.  When I connected it to the computer (through Rhapsody), the Clip came back to life. 

It seems to be working OK now, but I’m still kind of worried that my Clip will have the Pause Mode problem again some time, or go stone cold dead the way it did this morning (maybe at the start of a long road trip).  I don’t have a lot of confidence in this 8GB Clip right now.  I had no problems at all with the 2GB Clip, so I wasn’t expecting the 8GB version to be so unreliable.

= = = = = = = = =

(Note: This post was edited.  I had written earlier that I was having a weird problem when I disconnected my Clip from my computer, but it seems to be working OK now.)

Message Edited by Ray_bo on 01-31-2009 08:37 AM