Just downloaded a couple of videos from YouTube using Real Player. They play OK on the computer and are shown as being on the sansa drive but it won’t recognise them. Looking at properties, they don’t have a second ‘tab’. Is that the problem? Any ideas please? My friends have ipods and it works on theirs Grrr. Please save my face!

I dom’t know what your face has to do with it, but if you want to put videos onto your Sansa player and have them play, then you have to convert them using the Sansa Media Converter.

And most likely another conversion program first.

Or use directly video4fuze :stuck_out_tongue:

Have solved this. After downloading, Real Player offers to convert. The options do not include the Fuze [I wonder why!] but does include a custom setting, so I created one choosing .wmv and .wma for the final format. I then converted the files into My Videos folder. Used the Sansa Media Converter and job done! Trouble now is that the Sansa chose to delete some of my music library in the process. At first I thought it needed the space - but it didn’t. So one solved and a new one to tackle.