Windows 8 and SSD Toolkit


I have just installed a Sandisk Extreme SSD 120gb into my laptop with 1 SATA II port, and swapped out the old the DVD drive for a caddy to hold my old mechanical hard drive.

I installed the SSD toolkit and it found the update R201 for my SSD (windows drive), and since I don’t have a DVD drive anymore I chose the USB option. It copied the files alright, but when I restart and go into boot devices, the USB isn’t there! It doesn’t seem to recognise it is bootable.

So I made USB the first boot device in the bios, and the bios hangs until I pull out power.

I have tried the process on 2 usbs, a 1gb and an 8gb but both of them don’t work. After the toolkit tried to make them bootable they both appear as ‘257kb free of 10.4mb’. Is this normal?

Is the toolkit not compatible with Windows 8?  I’m thinking the updater is not writing a few files to the usb that is required to boot it. Can anyone verify if your bootable usb has the same files as mine?

the two pictures above are the only files on my usb

Please help I need to update the firmware of my SSD. I don’t have an external dvd drive Thanks in advance.

120gb SSD is currently on r112
Running Windows 8 Release Preview

Windows 8 has not been tested I am sure since it is not an official release. That said I have seen a few reports of machines the USB drive would not boot on. It would probably be much less of a headache to just swap the caddy for your original DVD drive and update the firmware then swap back. 

Since i didn’t want a big hassle of dual booting Win7 and trying there I went ahead and put the dvd drive back in.

I’m happy to say that making a bootable DVD works if one is unable to boot from their usb.

Thanks drlucky