Windows 10 Getting myconnect to work on home router

This was a challenge so I am posting the solution to help others.

1). Unplug flash drive from USB port, turn WiFi on using side power button and Use mobile app to Connect Sandisk flash drive to home router .

  1. While sandisk drive is connected to home router, open router admin program and find sandisk device in list of connected devices. Write down the 4 digit in address assigned to the sandisk device.

  2. Follow the instructions in the link below after accessing win 10 control panel by typing control panel in the box next to your windows icon on lower left of screen.

https://answers.microsoft.com/en-us/edge/forum/edge_other-edge_win10/microsoft-edge-browser-cant-access-network-ip/1e7d32c7-f8ed-431d-9b64-ed822dd28717

As the next step, you may try to uncheck the auto-detection for intranet sites from the Internet options. Follow these steps:

  1. Type Control Panel in the search box.
  2. Select Internet Options .
  3. Click the Security tab.
  4. Select Local intranet under the Select a zone to view or change security settings section.
  5. Go to Sites .
  6. Once the Local internet window appears, uncheck the options Include all local (intranet) sites not listed in other zones and Include all sites that bypass the proxy server .
  7. Save the settings and restart Edge after.

[Image](https://filestore.community.support.microsoft.com/api/images/4a392f4d-9d8b-409d-93b0-

Then add your flash drive up address to this form as shown below in the form “http:// 192.168.1.xxx”. Using the four numbers that pertain to your sandisk is address.

Lastly, open any browser window and enter “\192.168.1.xxx/my device” (without the quotes) and you should see the sandisk flash drive menu appear.

Note that the WiFi access is only available when usb power is not present, so drive must be unplugged for WiFi access. A usb hub with switches can be purchased to simplify things for a sandisk device that is used in the same place often.

Good luck and I hope this helps others.