Video s don't always play

Down loaded some moves, not sure of the format but some don’t play, just a frozen screen and sound. This includes some GoPro movies. When I try and move them to Different apps like VLC they don’t copy over. Do you have any idea. 



knowing the format and codecs will be helpful if you can provide that info. 

as far as moving the file to vlc, that requires copying the video to the internal memory of your iOS device. how much free space do you have on your iOS device. 

If you can upload one of the trouble files to dropbox or something like that you can PM me with a link to the file and I will take a look and see if I can find the issue with the file. 


just tried it in my iPhone 6 and it played all the movies just not on my iPad, both up to date. 

Can you provide the file type and codec used in the video? If not if you can provide one of the files it would be very helpful. 

Hi, Most of them are MP4 I think. My old sandisc ixpand sync works fine. 

I also tried to download a film, save to IPad, it downloaded but it never went into the iPad folder or other apps, just can’t find it. It’s taken 2 gb of memory. ???

are you using the new iXpand USB 3.0 or the original iXpand?

I have both. It’s the new one that isn’t playing movies. 

@mikehall wrote:

I have both. It’s the new one that isn’t playing movies. 

I think what drlucky was asking is which one are you having the problem with. :wink:

if you have the iXpand USB 3.0 there was an update yesterday 4.2.1 for iXpand Drive which resolves some video playback issues. 

1 Like

How do I Update 4.2.1 I can’t find it. 

The update is availabe in the Apple app store. 

1 Like