unknown album

Hello,

I have had a Sansa Clip for three days now and I am absolutely pleased with it. Superb sound quality!

There is just one tiny little thing that irritates me a bit: all my tags have got just artist + title - nothing else, no album. This is standard for all my mp3 songs.

The Sansa display (consequently) shows the following for each song:

first line: artist

second line: title/Unkown

for instance:

dave brubeck

take five/Unknown

I guess the /Unknown refers to the album that I have not tagged. Is there any way I can get rid of this /Unknown bit_._ It isn’t really all that important but someone just might have an idea.

Thanks.

Message Edited by Greydutch on 05-18-2008 12:13 PM

If you’re in XP, select all the songs, right click, go into Properties.  Click the Summary tab, and select Advanced if it’s not already in Advanced view. 

Put a space or a small symbol in place of the blank.  It’s a workaround, I guess.  I haven’t see any settings for changing what the clip displays. 

Good luck! 

Yue  

Clever suggestion!

Also, you can use a tagging program to mass tag your tunes, especially if your folder structure indicates album and artist–many tagging programs can use this information to fill the tags in easily.