Ultra 2 960GB

Installed this in bay 4 on a Alienware Aurora R4,the PC does not see it but Dashboard does, i have Samsung SSD 250 GB in bay 1,and a 1TB HDD in bay 2, i tried the Ultra 2 in bay 3 but even Dashboard does not see it in this bay,any ideas? Thanks in advance.


just to make sure, but did you try to format the SSD in the disk managment to see if there it is detected from the computer?


     There is no option to format the disc when i right click,only Help appears,all the other drives are showing NTFS under the file system, this one has nothing,do i need a driver for this SSD to work?

Many Thanks.

drives from factory are unallocated meaning there is no partition or file system on the ssd. Does the drive show unallocated in disk management? If you right click and select new volume. have it create the partition then format the drive. 

Hi, that option is not available,when i right click only HELP comes up,when i go to Device Manager/Disk drives/Sandisk/events,it says the device has not migrated, i have un-installed,and re-installed still the same problem.


I would try it form another computer just to be sure and if you see the same it would likely need to be replaced. 

use any clone-program like clonezilla or minitool partition wizard(both for free) and label your ssd then you wil see it in "computer"when you open it.



HI, thanks for the information. My Ultra II 960Gb is showing in device manager and in disk management. So it is ok, but in order to initialise the disk so that I can clone it I am being offered the following in disk manager.

 Use the follwing partition style for the selected disks:

MBR (Master Boot Record)

GPT (GUID Partition Table)

Would you please indicate to me the correct choice.

thanks in advance  jph1

LENOVO Z50  Windows 10 16GB RAM 1Tb HDDSD Intel core i5-4210U 1.70GHz - 2.40GHz

With reference to my former query. I find that GPT is probably the best option to initialise the SSD but in device manager it shows only as a USB device and shows no  yes 0 MB … further help required.



Ahh after several attempts: In case anyone has the same problem: the following is really a simplification of what actualy happened.

Frst the 960GB SSD disk was seen in device manager but not recognised in disk management. I detatched/ reatatched the cable by the sata terminal. Disk management saw the disk as 0 but would not initialise and give it a partition table GPT since the disk had 0MB, I disabled the device then reenabled it now Disk management said the I had a disk with GB but that it was write protected. I uninstalled  the  SSD in Device Manager, rebooted, pluggged the device in, then attatched/ reattatched cable on the SATA terminal. Windows now saw the SSD and initialised with GPT when prompted. The EGV 4 cloning took approx 20minutes.


Lenov0 Z50 16gb RAM Windows 10 IntelCore i5 4210U