Two faulty SanDisk Ultra 32GB MicroSDHC Class 10 UHS?

I am not sure what the problem is but I have had two SanDisk Ultra 32GB MicroSDHC Class 10 UHS fail on me after writing approximately 16 GB of data to them. I originally purchased one card from Amazon for use in an android netbook. I wrote about 7 GB of data to it with the android netbook and was able to read back all that I attempted to read (about 40% of what was written).  After one day of use and no issues I inserted the card into a Kingston 19-in-1 USB 2.0 Flash Memory Card Reader (FCR-HS219/1) on a windows computer. I proceeded to write additional data to the card until i/o errors were reported and the file copy process failed. These errors began once the card was about 16GB full. I was unable to read or delete the file that only got partially copied. Refreshing the folder revealed a few dozen files and folders with corrupt file names (mostly characters not found on keyboard). Most files that had been copied to the card with the Kingston card reader before the errors were still accessible. I was unable to delete corrupt files and window’s check disk tool was unable to repair errors. I attempted to reformat the card using window’s format tool but it said “Windows was unable to complete the format.” I used the SD Association’s format tool which was able to reformat the card but the card remained unusable. Most files more than a few megabytes would fail to write. I tested the card in a windows laptop with built in SD card reader but all the same symptoms persisted. I concluded the card was defective and I returned it for a replacement card of the same kind.

Today I received the replacement card and immediately inserted it into my Kingston card reader and began copying files. Again, after approximately 16GB of data was written, i/o errors occurred and no more data could be copied. All files that were completely written to the card were still readable. As I did with the first card, I reformatted it with the SD Association format tool and tried writing data again. As before, file writing began failing within megabytes.  I took the card to a second windows laptop with built in SD card reader (not the same laptop as mentioned before) and reformatted with the SD Association tool. Still the card failed to work properly.

The first card received had the text “4244CM00X023 BM MADE IN CHINA” etched on back.

The second card received had the text “4234PMA0N 2Z4 BM MADE IN TAIWAN” etched on back.

I have used my Kingston card reader for years with about 10 different cards and have had no prior problems. The two SanDisk microSD cards mentioned in this post were the first two with capacities greater than 16GB used in my card reader. My card reader continues to work properly with my older cards.

I can’t make sense of this. Is my luck so bad that I received two cards manufactured in two different countries that both had the same defect? Is my card reader defective or incompatible with these cards causing it to damage them so that they no longer work in other devices? Is SanDisk having a major problem with their manufacturing process?

I am looking for information because I don’t want to return a second card claiming it is defective until I know I am not making some correctable mistake.

:smiley:   Hi Bitshifted,

_ Dear member of SanDisk Community, welcome. _

Perhaps, the problem is, that the card is more modern, that the reader.

The theory says that there is compatibility between a UHS card, and a non-UHS device, but in practice, I’ve heard that there are problems.

Not only the class (the speed at taping) defines the speed of the SD card.

Another factor, is the speed at which information is sent between the device and the SD card. That is the Bus Speed.

All cards class 6 or less, use a Standard Bus, but from class 10, can find the High Speed Bus and Buses Ultra High Speed (Ultra High Speed) UHS-I and UHS-II. If so, you’ll see the numerals I or II, printed on the SD card.

If you, need access to the USB port, see the Card Reader:

Designed for use with high-performance SD UHS-II memory cards, the SanDisk Extreme PRO SDHC/SDXC UHS-II Card Reader/Write r, offers the speeds that professional photographers and videographers need to quickly download high-resolution photos and HD videos.

A USB 3.0 interface supports transfer speeds of up to 500MB/s to make your post-production workflow more efficient-up to 10 times faster than USB 2.0.

Compact and portable, this card reader travels easily from the studio to the field and is backward compatible with USB 2.0 interfaces and UHS-I and non-UHS SD cards.

      - Memory card reader/writer for SD UHS-II cards.

      - USB 3.0 interface for transfer speeds of up to 500MB/s.

      - Up to 10 times faster than USB 2.0 for efficiency.

      - Compatible with USB 2.0 and UHS-1 and non-UHS SD cards.

      - Designed for professional photographers and videographers.


Then please, do the following tests:

1-     Put the microSDHC 32GB [C10, UHS], in a laptop, directly to its port-card, with a good adapter (not a card reader).

2-    And see in “Properties”, what capacity shows.  If less than  ~29 GB, we continue:

3-     In Start / My Computer, on the card icon, click the right mouse button, and then click in Properties / Tools / Error Checking and Repair.

4-    If still bad, and shows a capacity of ~ 16 GB, is likely to be fake.

5-    You can try, with three portable utilities (free), whether they are fakes:

5.1-      USB Flash H2testw 1.40,           -It’s the classic utility, but for 64 Gb, it takes ~ 4 hours.

5.2-     USB Flash FakeTest 1.09,      -It’s similar, but has a quick option, and takes minutes.

5.3-      USB Flash ChipGenius 4.00,       -All data, of your UFD.

If there is no joy, then please, do not grieve more, friend, return it. Link:

Luck, and then you tell us, what happened, please.

Regards, Alfred.                                                             (Google translated)

Thanks for your reply Cacho.

I used a new Lenovo laptop (purchased 2014) with built in SD card reader to test the card. I used the microSD to SD adapter that came with the card. After formatting with SDFormatter V4.0, Windows reports a capacity of 29.7GB. I then ran H2testw 1.40 on the card and it failed terribly. Here are the results:

Error reading file ‘F:\17.h2w’, offset 0xf700000.
(The request could not be performed because of an I/O device error. Code 1117)
The media is likely to be defective.
21.8 MByte OK (44752 sectors)
16.2 GByte DATA LOST (34015536 sectors)
Details:0 KByte overwritten (0 sectors)
0 KByte slightly changed (< 8 bit/sector, 0 sectors)
16.2 GByte corrupted (34015536 sectors)
0 KByte aliased memory (0 sectors)
First error at offset: 0x0000000000042000
Expected: 0x0000000000042000
Found: 0x0f0fe13bfcec8a33
H2testw version 1.3
Writing speed: 15.6 MByte/s
Reading speed: 21.9 MByte/s
H2testw v1.4

I also used the card in my Panasonic Lumix camera. I do not know if this camera is UHS compatible, but I know that it supports SDXC cards. I formatted the card with the camera and proceeded to take pictures. More than half the pictures I took resulted in “Write error” displaying on the screen. Of about ten photos taken, only two could be read from the card.

I believe that I received a genuine SanDisk card because I bought from and the card has mostly positive reviews from other buyers. The first card worked without issue in my netbook originally. What appears to have happened is that both cards became damaged as a result of being used in my Kingston USB 2.0 reader. Once used in my Kingston reader, both cards became unusable in other devices. This should not have happened as there should have been compatibility at a reduced speed. I don’t know what is to blame, the cards or the reader or both.

Amazon has a good return policy and should allow me a second return without a problem. I will return the second card; this time I will not ask for a replacement of the same kind. This has been a disappointing experience. I am not ready to blame the card reader because it has functioned properly for years with many cards. It is my opinion that SanDisk needs to engineer more robust cards that are not so easily damaged. Fortunately for me, I did not lose any data as a result.

:smiley:   Hi Bitshifted

I commend him for his two messages as clear and concise.

Well, sorry for the inconvenience you are going through, and keep you from enjoying these technological marvels.

In my opinion, seeing speeds (not UHS) and the error “write protected” and the flaws in the test, is that they were already defective.

Please, try you on SanDisk Support for the change:

Perhaps is interested in viewing the article:


Regards, Alfred.                                               (Google translated)

Think this place for questions.
I have a sandisk 32gb micro 619659113162 purchased at Staples New Hartford, NY13413 on 6/11/2015 for use in Samsung tablet tab4.
It never worked in it come to find out the tablet lacked any program to run itsi now I have sent the tablet for repair if they can and am using a tracphone in the meantime.
It has accepted the chip but won’t let me save anything?
I am wondering if it is defective Is there any way to check ?
Hope I am checking in the correct place.
My email:
Thank you for any assistance.
Lois Simmons