trouble with secure access

I recently purchases a scandisk 4 gb usb drive.  It came with the secure access software.  I messed up and ended up deleteing the software.  Then I downloaded the secure access software on my USB drive.  I got the vault set up.  Then I closed it down.  Now, everytime I try to run the secure access - it takes several minutes before I get the logon screen.  What is wrong?  What do I ned to do?  I am running windows 7 64 bit.

Try booting Windows to Safe mode, then try running Secure Access.  Does it still take a long time to see the logon screen?


In Safe mode,  it started righ away.  Do you have any ideas what might be causing the slow start it normal  mode?.

I suspect your security app(s) is/are slowing it down but it could be other factors. 

Do a Ctrl+Alt+Del before inserting the USB drive and select the Task Manager option.  Select the Performance tab, then insert the USB drive and start Secure Access.  Watch the CPU usage and Memory usage before and after Secure Access starts.  Select the Processes tab then click on the CPU column header twice.  See what’s using the system most.

OK,  Tried that.  The CPU usage was showing 0 and the Memory 1.88 GB,  after I started  Secure Access the CPU went up to 12 and memory 1.96 then in just a few seconds CPU usage went back to 0.  On the perfomrance tab - under CPU everything was showing 0.  Like everythng just stopped for a while.

Here is something I discoverd.  I thought maybe it was my antivirus.  I  put  my modem on standby and stopped my antivirus - it started right up.  I  started by antivirus back up and left the modem on standy and  the secure Access still started right away.
I left my antivirus running and tried a few times putting my modem on standy then taking it off standby.  it seems with it on standby  that the Secure Access starts up in about 8 seconds,  but when I am connected to the interent it is taking quite a while

Does that give you any ideas?. 

Here is some more information.  If I look at the version it shows version 1.1.19269.  I tthought I might have an old version.
I tried to do the udpate.  It just “sits there”  The link underneath the version says it is   for  but it appears it is actually pointing to  Which doesn’t appear to exist anymore.

I wonder if it is trying to conenct to dmailer when I first start it up?    Maybe I do have a bad version but don’t know how to get the correct one.
I hope this wiell give you some ideas.   I am quitting for the night.

Ok, good analysis fb65.

I have no experience with downloading SecureAccess but the Blade I bought recently has SecureAccess on it and I have to suspect they are similar if not identical.  Mine shows a version of 1.1.19269.0 also. 

When I initially started SecureAccess it asked if I wanted to sign up for 2 GB of online storage, which I declined.  I suspect you accepted the offer and that is why you are trying to connect to the 'net when you start SecureAccess.  I don’t know how to turn that option off but I know how to shortcircuit pesty links.

Go to your Windows\System32\drivers\etc.  There you will find a file named simply hosts.  No extention.   Open the file with Notepad and to the bottom add this line:  # SecureAccess’s

You could try instead              # SecureAccess

One or the other should negate the impact the online connection is trying to make. 


1 Like

YAAAHOOOO.  That did it!!!   Thanks so much.  I added the entry for dmailer to the HOSTS field,  then ran secure access and it started up great.  Thanks for sticking with me and helping me get  this fixed.   I did not mean to sign up for the online stuff, but I was in a hurry when first doing it and it is very possible I did click accept.

Thanks again