Sync question

I have a 4g fuze. I love it, but I don’t like the fact that it auto syncs any new music that is on my computer. When I first hooked it it my computer, it auto synced every song and picture on my computer. While auto sync is a time saver, it is a hassel because it adds songs or pics I may not want on my player.

  1. Is there a way to bypass the auto sync and manually sync the stuff on my computer?

  2. If I delete the things I dont want from player will they sync again the next time I hook it up?

Thanks for the help.:smiley:

@brustra wrote:

I have a 4g fuze. I love it, but I don’t like the fact that it auto syncs any new music that is on my computer. When I first hooked it it my computer, it auto synced every song and picture on my computer. While auto sync is a time saver, it is a hassel because it adds songs or pics I may not want on my player.

 

  1. Is there a way to bypass the auto sync and manually sync the stuff on my computer?
  1. If I delete the things I dont want from player will they sync again the next time I hook it up?

 

Thanks for the help.:smiley:

It’s not the Fuze that does this auto-sync…it’s whatever program you’re using with it. Windows Media PLayer and MediaMonkey both have auto-sync features, but you can either shut them off or customize what does get synced. You need to look through the options of your music program while the Fuze is unplugged, and find the autosync area, then you should be able to fix it the way you like.

Thanks. I have Windows media player 11 (i think). Funny thing is though I have a 1g sansa player that didn’t auto sync. That one I was able to manually sync myself.

@brustra wrote:

Thanks. I have Windows media player 11 (i think). Funny thing is though I have a 1g sansa player that didn’t auto sync. That one I was able to manually sync myself.

I think you can set it up for individual devices too. I would look into it because the unwanted autosync really does suck. Of course, you don’t have to sync…

You need to look in Tools/Options in WMP. If you don’t see a Tools tab, click on the very top line of WMP and it should appear. 

Then look at settings for Sync. You may be able to turn off Auto-Sync globally, or you may have to connect each device to WMP and do the settings while connected. The problem is WMP’s totalitarian takeover of your music. 

Another possibility: Switch to MSC mode under Settings and you can drag and drop your own music whenever you please. The only reason to use Windows Media Player is for music with DRM (Digital Rights Muck), which only WMP can transfer. 

If you have been using MTP mode, your computer won’t see the music you sent over that way–it can only see either MSC or MTP, though the Sansa sees all. 

Thanks for the info. I was able to switch from auto to manual. I tried to dag and drop a few songs and it worked perfectly.

one last question: Do I have to drag and drop or can i just sync from WMP?