SSD Extreme 1TB - Major issues with secureaccess program! (all versions) Help Needed!

Hi all!

I have been using SanDisk extreme SSD 1TB (costco buy) with SecureAccess. It was fine at first when using the program. When the number of files(about 170 GB) increased the program started to freeze. It became very annoying and I could no longer access my files. I ruled out my pc by trying it on a MacBook and then also another pc running windows 7.
I want my files back but i can’t reach them because they are all encrypted by SecureAccess. I have really important files in those folders.

Firstly note that, i didn’t forget my password, so that’s a different issue.

Here’s what I did step by step:

1 - When the freezing has had gotten much to me, i have decided to copy SecureAccess program files(exe and vault files) to my spare HD. I copied all of the folders over slowly and meticulously.

2 - After I had copied those files to my HD, i have deleted the same files that are on my flashdisk (because they were on my HD already now). I also tried to format the drive in exFat and then again with NTFS. Neither option made any difference.

3 - After I deleted SecureAccess.exe and Vault files from my flashdisk. I reinstalled Secureaccess and copied back the original files/folder from my HD . I used the exact same password. When I enter the SecureAccess safe , there were no decrypted files of mine!!!

So, all my files appear missing at this time. Does SanDisk have a solution to this?

My experience with the software has been lackluster and very time consuming trying to DECRYPT my files that were ENCRYPTED by the software. I can’t seem to see any of my files in the VAULT after copying everything over and replacing/writing over the current folders.

How can I use the software to decrypt my folders and extract the data??

My computer runs on windows 10 and is a relatively high end gaming RIG with no known issues.

BUMP :upside_down_face:

Hi, @SSD1,

Please refer below link to contact proper support team for resolution:

Hope it helps!!