Skipping Podcasts

Wonder if anyone is able to assist with a problem:

Over the last few days my player has started to Skip seemingly random podcasts from certain “artists” or Radio Stations.

It is confusing as there doesn’t appear to be a reason behind it - if I download the Podcsts for a 3 hour radio show the first hour can work fine and then the other 2 don’t play or visa versa.

Files are in MP3 format so that shouldn’t be a problem and there is no DRM protection.

Also it only appears to be an issue for certain Podcasts.

Any help would be much appreciated.

Perhaps there is a software glitch, and a manual reapplication of the latest firmware would help?  See the firmware sticky thread at the top of this forum.

Can you also post the firmware version that you currently have on just to double check things.

Make sure that you are actually downloading the podcasts .Mp3 files made in MAC OSX also come with “finder” files that the MAC needs. They are 0kb in size with filenames like ._01.Track1.mp3.

Note the period underscore at the beginning of the filename.  And the fact that it’s 0kb of data. 

The Sansa tries to play that as an mp3 file, finds no audio in 0kb, and skips it. The file size is one clue–it should be about 1MB per minute of audio.  

Thanks for the replies:

The Firmware is V01.02.18A and I have attempted a reset to no avail.

The files are all around the 20mb range which would go along with a 45 program (given quality etc)

One of the RSS Feeds is

As an example the April 25th 5pm works fine but the 6pm hour skips., yes, but did you also try manually reapplying the firmware?  Easy to do/try.

I think so - I installed one of the older versions from the Sticky thread (although I don’t tink it was the original firmware) and confirmed it through the settings screen. I then re-installed the latest version without success in fixing the problem.

Maybe the Clip is misreading the tags. You can make them Clip-friendly by running them through mp3tag, free software.

Make sure you download  mp3tagv259asetup.exe (or whatever the current version of setup.exe is)  from the middle of the page, not the other junk in the popups (and definitely not the green Download buttons).

When you install mp3tag, let it add itself to context menus (option on install).

Open mp3 tag and under Tools/Options/Tags/Mpeg set the Write option to ID3v2.3 ISO-8859-1. That’s the format the Sansa likes best.

When you download the podcasts, go into the folder (or wherever) and highlight them, right-click on the mp3tag in the context menu, highlight them in mp3tag and Save Tag. Then send them over to the Clip. See if it makes a difference.